Über XnView

Willkommen bei XnView, dem universellen Grafikbetrachter und Grafikkonvertierer!
Mit XnView können Sie schnell und komfortabel Bilddateien betrachten, bearbeiten und konvertieren. Das universelle Programm liest dabei mehr als 400 Dateiformate, darunter alle gängigen Formate wie GIF, BMP, JPG, PNG, Multipage TIFF. Aber auch Video-Formate, zahlreiche Digitalkamera-Formate und verschiedene exotische Formate wie Amiga IFF und Calamus zeigt der Formatkünstler XnView problemlos an.
Der Bildbetrachter (Browser) ist dabei ähnlich dem Windows Explorer aufgebaut:
Sehr einfach klicken Sie durch die Verzeichnisstruktur. Die im jeweiligen Verzeichnis gefundenen Bilddateien werden als sogenannte Miniaturansichten (Thumbnails) angezeigt. So behalten Sie die Übersicht und ein bestimmtes Bild wird schnell gefunden. Das für den privaten Gebrauch kostenlose Programm lässt sich ohne vorherige Installation starten und eignet sich damit auch als "Fotoalbum auf CD".
XnView bietet Ihnen neben der reinen Bildbetrachtung außerdem Features wie die Erstellung von Webseiten, Kontaktabzüge, Mehrfachkonvertierung (Format und Transformation), Dia-Shows, Bildschirmabzüge (Screen Capturing) und Twain-Support für Scanner und Digitalkameras. Zudem stehen Ihnen für die Bildbearbeitung zahlreiche Funktionen und Effekte zur Verfügung. Und die Ankopplung an "große" Bildbearbeitungen wie zum Beispiel Adobe PhotoShop klappt über Drag&Drop, die Zwischenablage oder die "Öffnen mit..."-Funktion.
Die umfassenden Einstellmöglichkeiten erlauben Ihnen eine optimale Anpassung an Ihre Gewohnheiten und Anforderungen und erlauben ein effektives Arbeiten. Die integrierten Dateioperationen wie Kopieren, Verschieben und Anlegen von Ordnern und Dateien runden das Bild ab und machen XnView zu einem Universalwerkzeug für Grafiken.
XnView ist auf zahlreichen Betriebssystemen wie Windows®, LINUX, HP/UX und andere verfügbar und "spricht" über 40 verschiedene Bildschirmsprachen, darunter Englisch, Französisch und Deutsch.
Viel Erfolg und auch Spaß beim Arbeiten mit XnView!
© 2003-2005 Pierre E. Gougelet


Wichtiger Hinweis

In der Version 1.80 sind zahlreiche Neuerungen wie zum Beispiel Markierungen mit vorgegebenem Seitenverhältnis oder das Exportieren der EXIF-Information als XML enthalten. Leider ist die Entwicklung von XnView der Dokumentation vorausgeeilt. Dieses Hilfedokument bezieht sich derzeit noch auf die Version 1.70, so dass es in den Beschreibungen zum Teil Abweichungen gegenüber dem Programm gibt.
Dieses Hilfedokument gibt Ihnen dennoch wertvolle Hinweis und Tipps beim Arbeiten mit XnView. Wenn es einmal kleine Unstimmigkeiten gibt, so könnte es an der Aktualität dieses Dokuments liegen. Wir bitten dies zu entschuldigen und bei der Arbeit mit diesem Hilfedokument zu beachten.


XnView - Übersicht der Funktionen

Übersicht der Funktionen

XnView bietet Ihnen eine Vielzahl von Funktionen zur Bildanzeige und Bildbearbeitung. Hier eine Auflistung der wichtigsten Programmfunktionen:

  • XnView verarbeitet eine Vielzahl von Bildformaten. Über 400 verschiedene Bildformate können gelesen werden, zum Beispiel: GIF, TIF, JPG, PNG, BMP, IFF, IMG, WMF, ICO, ...
  • Der Browser von XnView ähnelt dem Windows Explorer und zeigt die Bilder in dem aktuellen Verzeichnis übersichtlich als Miniaturansicht an. Jedes Bild kann durch Doppelklick geöffnet werden.
  • Im Browser können Sie Dateioperationen wie Kopieren, Verschieben und Löschen von Dateien und Ordnern durchführen
  • XnView zeigt Bilder in konfigurierbaren Dia-Shows an. Sie können Ihre Bilder auch als selbststartende Dia-Shows auf CD bannen und so ein elektronisches Fotoalbum erstellen.
  • Zahlreiche Filter und Effekte wie zum Beispiel Schärfen, Glaseffekt, Farbentausch und weitere stehen zur Verfügung.
  • Zwischenablage (Clipboard) zum Kopieren und Einfügen ganzer Bilder oder Bildausschnitte.
  • Öffnen und Austauschen von Bildern mit anderen Anwendungen durch Ziehen und Loslassen (Drag&Drop).
  • XnView konvertiert ganze Bildserien oder wendet mehrere, kombinierbare Effekte auf Ihre Bilder an.
  • Bilder können stufenlos vergrößert oder verkleinert werden.
  • XnView erstellt Kontaktabzüge mit Miniaturansichten Ihrer Bilder.
  • Die wichtigsten Bildinformationen wie Größe, Farbtiefe sind einfach abrufbar und können auf verschiedene Weise angezeigt werden.
  • Scanner und Digitalkameras mit TWAIN-Unterstützung können direkt von XnView aus angesprochen werden.
  • XnView erstellt Webseiten mit Bildern inklusive Navigation und Vorschaugrafiken.
  • Die gängigsten Klangdateien wie zum Beispiel "Midi" (*.mid - *.rmi), "Wave" (*.wav), MP3 (*.mp3) kann XnView abspielen.
  • JPEG-Bilder dreht oder spiegelt XnView verlustfrei.
  • Durch Blitzlicht entstandene rote Augen entfernt XnView mit der Rote-Augen-Korrektur.
  • Bilder reiht XnView horizontal oder vertikal zu Panoramabildern aneinander.
  • Zahlreiche Optionen erlauben ein sehr individuelles und optimales Anpassen von XnView.
  • XnView kann gemeinsam mit dem Total Commander®-Dateiverwalter eingesetzt werden.


XnView - Das Hauptfenster

Das Hauptfenster

In XnView unterscheidet man drei verschiedene Modi: Den Grund-, den Browser- und den Bildansicht-Modus. Der aktuelle Modus von XnView hängt allein davon ab, ob kein Fenster, das Browser-Fenster oder ein Fenster mit einem Bild geöffnet und aktiv ist. Der Modus bestimmt, welche Funktionen über die Menüs und die Symbolleisten verfügbar sind. Manche Schaltflächen sind in allen Modi und damit immer verfügbar.

Der Grund-Modus

Das folgende Bild zeigt das Hauptfenster von XnView wie es beim ersten Start von XnView erscheint. XnView befindet sich im Grund-Modus, der Browser von XnView ist noch nicht geöffnet und es sind keine Bilder zur Anzeige und Bearbeitung geöffnet.

XnView im Grund-Modus

XnView bedienen Sie im wesentlichen über die Menüpunkte und die Symbolleiste. Für die wichtigsten Menüpunkte sind Tastenkombinationen vorhanden (Strg+<Buchstabe>), die ein schnelles Arbeiten per Tastatur ermöglichen.

Wenn Sie den Mauszeiger auf ein Symbol in der Symbolleiste bewegen und dann kurz ruhen lassen, so wird dessen QuickInfo angezeigt: Die QuickInfo gibt die Funktion der jeweiligen Schaltfläche an. Die QuickInfo können Sie sich auch bei gerade nicht aktiven und daher grau dargestellten Schaltflächen anzeigen lassen.

Der Browser-Modus

Über den Menüpunkt Datei [image] Browser oder das Symbol Symbol "Browser" öffnen Sie den Browser von XnView mit Verzeichnisstruktur, Dateiliste und Vorschau. Weiter unten im Dokument finden Sie eine genauere Beschreibung zur Verwendung des Browser.

XnView im Browser-Modus

Der Bildansicht-Modus

Das untenstehende Bild zeigt das Hauptfenster mit einem geöffneten Bild, also im Bildansicht-Modus. Ein Bild können Sie über den Browser oder direkt öffnen.

XnView im Bildansicht-Modus

In der Statuszeile im unteren Teil des Hauptfensters werden nützliche Informationen über die geöffnete Bilddatei angezeigt. Bei animierten GIFs oder *.ANI-Dateien wird auch die Nummer des Frames in der Statuszeile angezeigt.


XnView - Verwenden des Browsers

Verwenden des Browsers

Der Browser von XnView ist im Hinblick auf die Bedienung sehr ähnlich mit dem Windows Explorer®. Das Browserfenster gliedert sich in drei Bereiche:
  • Links die Baumansicht mit den Verzeichnissen (Ordner)
  • Rechts die Bilddateien im aktuell gewählten Verzeichnis.
  • Unten die Vorschau des aktuell gewählten Bilds.

Sie öffnen bzw. wechseln zu dem Browser über den Menüpunkt Datei [image] Browser oder die Schaltfläche Symbol "Browser öffnen" in der Symbolleiste. Das Browserfenster kann dabei immer nur einmal geöffnet sein.

Der Browser öffnet sich im Verzeichnis, das Sie zuletzt geöffnet hatten. Durch Klicken auf Laufwerke oder Verzeichnisse in der Baumansicht links wechseln Sie zu einem bestimmten Verzeichnis. Um die Unterverzeichnisse eines bestimmten Verzeichnisses anzuzeigen, wählen Sie das kleine Pluszeichen links von dem Verzeichnis-Symbol oder Doppelklicken Sie auf das Verzeichnis-Symbol.

Das gewählte Verzeichnis erkennen Sie an der blauen bzw. grauen Hinterlegung. Sind in einem Verzeichnis Bilddateien vorhanden, so werden diese im rechten Teilbereich angezeigt. Sie können mit der Bilddatei folgende Aktionen durchführen:

  • Durch einen Mausklick wird das Bild markiert. Im unteren Teilbereich erscheint eine Vorschau des Bilds. In der Statuszeile werden die wichtigsten Informationen über das Bild angezeigt.
  • Durch einen Doppelklick öffnen Sie ein Bild.
  • Wenn Sie auf einem Bild den Mauszeiger ruhen lassen, erscheint eine QuickInfo mit den wichtigsten Informationen zu dem Bild.
  • Mittels Ziehen und Loslassen das Bild in eine andere Anwendung wie zum Beispiel Microsoft Word ziehen und dort verwenden.
  • Durch einen Klick mit der rechten Maustaste öffnen Sie ein Kontextmenü, in der Sie zahlreiche Funktionen finden, die sich jeweils auf die markierten Bilddateien auswirkt.

Die Größe der drei Bereiche "Baumansicht", "Bilddateien", und "Vorschau" passt sich jeweils an die Größe des Browserfensters an. Sie können die Größe der Teilbereich aber auch individuell anpassen.

So passen Sie die Größe der drei Teilbereiche im Browser an:

  1. Bewegen Sie den Mauszeiger auf den grauen Trennbalken zwischen zwei Bereichen. Der Mauszeiger ändert sich zu Mauszeiger für Bereich vertikal ändern bzw. Mauszeiger für Bereich horizontal ändern.
  2. Verschieben Sie bei gedrückter Maustaste den Trennbalken nach Belieben.
So ändern Sie die Darstellungsart der Bilddateien:
Über das Menü Ansicht [image] Zeigen als [image]... oder die Auswahlliste [image] in der Symbolleiste wechseln Sie zwischen den vier Darstellungsarten der Bilddateien:
  1. Miniaturansichten: Die Bilder werden als Miniaturansichten (engl. Thumbnails) angezeigt. Die Miniaturansicht eignet sich in den meisten Fällen. Falls Sie die Miniaturansichten kleiner oder größer dargestellt möchten, so wählen Sie im Menü Ansicht [image] Größe der Miniaturansicht [image]... eine Größe, die für Ihre Arbeit geeignet ist.
  2. Icons: Die Dateien werden als große Symbole angezeigt.
  3. Details: Die Bilder werden als Listen angezeigt. Die Listeneinträge enthalten Namen, Bildgröße und weitere Dateiinformationen.
  4. Liste: Nur die Dateinamen der Bilder werden als Liste, die in mehreren Spalten aufgebaut ist, angezeigt. Diese Ansicht wird besonders schnell aufgebaut, denn zu jeder Datei wird die Dateiinformation, nicht jedoch die Bildinformation gelesen.

Sie können den Browser genau an Ihre Bedürfnisse anpassen, dazu stehen im Menü Ansicht zahlreiche Einstellungen zur Verfügung mit denen Sie Layout, Sortierung der Bilddateien, Sichtbarkeit von Teilbereichen, Sichtbarkeit von Spalten und anderes mehr einstellen.


XnView - Bild direkt öffnen

Bild direkt öffnen

Mit XnViews Browser können Sie durch Verzeichnisse stöbern und Bilder öffnen. Sie können ein bestimmtes Bild aber auch direkt und ohne den Browser öffnen.

So öffnen Sie eine Bilddatei direkt:

  1. Wählen Sie den Menüpunkt Datei [image] Öffnen... oder die Schaltfläche Symbol "Datei öffnen" in der Symbolleiste. Der folgende Dialog erscheint:

    Dialog Datei öffnen

  2. Wenn Sie eine Vorschau der Datei sehen wollen, aktivieren Sie das Kontrollkästchen Vorschau.
    Über die Schaltfläche Optionen können Sie den Dialog Optionen aufrufen, um für das Öffnen der Bilddatei bestimmte Einstellungen anzugeben.


XnView - Bildinformation anzeigen

Bildinformation anzeigen

Für das Webdesign und anderem ist es wichtig, die wichtigsten Kenndaten wie die Größe eines Bilds bestimmen zu können. Im Browser können sich die Bildinformation auf verschiedene Wege anzeigen lassen:

So zeigen Sie Bildinformationen in der Statuszeile des Browsers an:

  • Wählen Sie im Browser von XnView ein Bild durch einen Einfachklick mit der Maus. In der Statusleiste wird die Bildgröße und die Farbtiefe des gewählten Bilds angezeigt, zum Beispiel "320x200x24" für ein Bild das 320 Pixel breit, 200 Pixel hoch und eine Farbtiefe von 24 Bit, also Echtfarben hat.

So zeigen Sie Bildinformationen im Browser als QuickInfo an:

  • Bewegen Sie im Browser die Maus auf das Bild, dessen Größe Sie bestimmen möchten und lassen Sie den Mauszeiger ruhen. Nach kurzer Zeit erscheint eine QuickInfo, mit den wichtigsten Informationen wie der Bildgröße, der Farbtiefe und weiterem.

So zeigen Sie die Datei- und Bildinformationen im Dialog Eigenschaften vom Browser aus an:

  1. Wählen Sie im Browser ein Bild durch einen Einfachklick mit der Maus.
  2. Öffnen Sie mit der rechten Maustaste das Kontextmenü und wählen Sie dort den Menüpunkt Eigenschaften. Alternativ drücken Sie die Tastenkombination Strg+E. Der Dialog Eigenschaften mit zahlreichen Informationen zu dem Bild erscheint.
  3. Wählen Sie Abbrechen oder die Esc-Taste um den Dialog wieder zu schließen.

Wenn Sie ein Bild geöffnet haben, haben Sie ebenfalls die Möglichkeit, wichtige Bildinformationen in Erfahrung zu bringen.

So zeigen Sie Bildinformationen in der Statuszeile bei geöffnetem Bild an:

  • In der Statuszeile werden unter anderem die Größe des Bilds und die Farbtiefe des Bilds angezeigt. Hier wird die selbe Darstellung wie im Browser verwendet, also Breite x Höhe x Farbtiefe.

So zeigen Sie Datei- und Bildinformationen im Dialog Eigenschaften bei geöffnetem Bild an:

  1. Weitere Bild- und Dateiinformationen zeigen Sie über den Menüpunkt Eigenschaften. Alternativ drücken Sie die Tastenkombination Strg+E. Der Dialog Eigenschaften mit zahlreichen Informationen zu dem Bild erscheint.
  2. Wählen Sie Abbrechen oder die Esc-Taste um den Dialog wieder zu schließen.


XnView - Bildkoordinaten bestimmen

Bildkoordinaten bestimmen

Bei der Bildbearbeitung wie zum Beispiel dem Ausschneiden oder Freistellen ist es oft wichtig, die Größe des Bildes und die Koordinaten zu kennen. Die Bildkoordinaten beginnen stets in der oberen linken Ecke mit 0,0.

Ein Beispiel, in dem das Koordinatensystem verdeutlicht wird:
Beispiel: Koordinatensystem in XnView
(Echte Werte in diesem Beispiel.)

So lassen Sie sich die Koordinaten in der Statusleiste angezeigt:

  1. Öffnen Sie ein Bild.
  2. Drücken Sie die linke Maustaste und bewegen Sie die Maus mit gedrückter Maustaste. Sie spannen so eine Markierung auf.
  3. Während des Aufspannens der Markierung werden in der Statusleiste die Koordinaten und die Größe des markierten Bereichs in der Form "X Y (Breite x Höhe)" angezeigt.
Alternativ können Sie zur Anzeige der Koordinaten die Anzeige der Farbinformation verwenden, die Sie über den Menüpunkt Ansicht [image] Farbinformation anzeigen aktivieren.


XnView - Bild vergrößern/verkleinern

Bild vergrößern/verkleinern

Wollen Sie ein Bild und dessen Bildinhalt vergrößern oder verkleinern, so öffnen Sie das Bild zunächst und führen dann die Größenanpassung durch.

So vergrößern bzw. verkleinern Sie ein Bild:

  1. Öffnen Sie die Bilddatei.
  2. Wählen Sie im Menü Bild [image] Größe ändern.
  3. Im Dialog Größe ändern geben Sie die gewünschte Größe prozentual oder in Pixel an.

    Wenn Sie neue Größenangaben machen, wird das Verhältnis von Höhe und Breite stets beibehalten und der jeweils andere Wert angepasst. Falls Sie das Verhältnis ändern und damit die Grafik auch verzerren wollen, deaktivieren Sie das Kontrollkästchen Verhältnis beibehalten. Sie können Breite und Höhe jetzt unabhängig voneinander angeben.

    Wollen Sie nur die Größe des Bilds (Leinwand), nicht jedoch die des Bildinhalts ändern, so wählen Sie den Menüpunkt Bild [image] Leinwandgröße ändern.


XnView - JPG-Bilder verlustfrei spiegeln und drehen

JPG-Bilder verlustfrei spiegeln und drehen

Bilder können Sie über die zahlreichen Effekte und Umwandlungen von XnView beliebig verändern. Bei der Bildbearbeitung geht jedoch durch jede Berechnung etwas Bildinformation verloren. So erhalten Sie nach dem Drehen um 14 Grad in die eine Richtung und dann um 14 Grad zurück in die andere Richtung nicht ganz genau das Originalbild zurück. Der Unterschied ist dabei meistens minimal und kaum sichtbar, dennoch manchmal unerwünscht.

Das JPG-Format erlaubt eine besondere Art von Umwandlungen: Verlustfreie Umwandlungen, bei denen keine Bildinformation verloren geht. Liegen Ihre Dateien im JPG-Format vor, so können Sie diese verlustfrei drehen und spiegeln. Dies ist insbesondere bei Bildern von Digitalkameras oder Scannern interessant, bei denen häufig die Orientierung des Bilds (Hochformat/Querformat) nicht stimmt und angepasst werden muss.

Beachten Sie bitte, dass die JPEG verlustfreien Umwandlungen nicht wie die anderen Umwandlungen und Effekte im Arbeitsspeicher durchgeführt werden, sondern die Original-Bilddatei sofort geändert wird.

So spiegeln oder drehen Sie ein einzelnes JPG-Bild verlustfrei:

  1. Öffnen Sie die Bilddatei
  2. Wählen Sie Werkzeuge [image] Verlustfreie Umwandlungen. Der Dialog JPEG verlustfreie Umwandlung wird angezeigt:

    JPEG verlustfreie Umwandlung

    In dem Dialog JPEG verlustfreie Umwandlung wählen Sie durch Klicken auf eine der bebilderten Schaltflächen eine Umwandlung aus. Sie können Ihr Bild spiegeln oder drehen.
  3. Wählen Sie die Schaltfläche Starten

XnView zeigt das umgewandelte Bild an.

Wollen Sie mehrere Bilder auf einmal mit Hilfe verlustfrei Umwandeln, so gehen Sie etwas anders vor:

So spiegeln oder drehen Sie mehrere JPG-Bilder verlustfrei:

  1. Öffnen Sie den Browser
  2. Markieren Sie alle Bilddateien, die Sie drehen oder spiegeln wollen.
  3. Wählen Sie Werkzeuge [image] Verlustfreie Umwandlungen. Der Dialog JPEG verlustfreie Umwandlungen wird angezeigt (siehe oben).
  4. In dem Dialog wählen Sie durch Klicken auf eine der bebilderten Schaltflächen die gewünschte Umwandlung aus.
  5. Wählen Sie die Schaltfläche Starten

XnView wandelt nacheinander jede der markierten Bilddateien um.


XnView - Rote Augen korrigieren

Rote Augen korrigieren

Auch mit den Digitalkameras bleiben Sie nicht von dem altbekannten Problem der roten Augen durch das Blitzlicht verschont. Allerdings können Sie digitale Bilder ja beliebig nachbearbeiten und so auch ungewünschte und unschöne rote Augen entfernen.

Bild mit roten Augen Bild ohne rote Augen

So entfernen Sie bei einem Bild die roten Augen:

  1. Zoomen Sie als erstes in das Bild, so dass die roten Augen gut sichtbar sind.
  2. Markieren Sie mit der Maus einen Bereich in dem das erste rote Auge enthalten ist.
  3. Wählen Sie den Menüpunkt Bild->Rote-Augen-Korrektur. Innerhalb des markierten Bereichs färbt XnView alle roten Bildpunkte grau ein.

Wiederholen Sie die Schritte 2 und 3 für das zweite rote Auge der Person.

Tipps:

Werden beim Korrigieren der roten Augen auch andere Bildteile als von Ihnen gewünscht geändert (z. B. rote Lippen), so markieren Sie einen kleineren Bereich, der näher an die Augen herangeht.

Um einen bestimmten Bereich im Bild größer darzustellen (Zoomen), bewegen Sie den Mauszeiger an die Stelle die vergrößert dargestellt werden soll und verwenden dann das Mausrad zum größer und kleiner zoomen.


XnView - Kontaktabzug erstellen

Kontaktabzug erstellen

Die Funktion Kontaktabzug erstellen erstellt wie Webseiten erstellen eine Seite mit Miniaturansichten, allerdings als eigenes, neues Bild in dem alle Miniaturansichten enthalten sind. Das Kontaktabzugs-Bild können Sie wie gewohnt bearbeiten und speichern.

Hier ein Beispiel-Kontaktabzug:

Mit XnView erstellter Kontaktabzug

So erstellen Sie einen Kontaktabzug Ihrer Bilder:
  1. Öffnen Sie den Browser von XnView.
  2. Wechseln Sie in das Verzeichnis mit den Bildern von denen Sie einen Kontaktabzug erstellen wollen.
  3. Markieren Sie diejenigen Bild-Dateien, die auf dem Kontaktabzug erscheinen sollen.
  4. Wählen Sie den Menüpunkt Werkzeuge [image] Kontaktabzug erstellen... oder das Symbol Symbol "Kontaktabzug erstellen". Der Dialog Kontaktabzug erstellen erscheint:

    Dialog "Kontaktabzug erstellen"

  5. In dem Dialog Kontaktabzug erstellen geben Sie im Rahmenfeld Abmessungen die Größe der Bilddatei in Pixel und den äußeren Rand an.
  6. Wählen Sie die Schaltfläche Erstellen um den Kontaktabzug zu erstellen. Der Kontaktabzug wird in XnView angezeigt und Sie können diesen mit dem Menüpunkt Datei [image] Speichern oder dem Symbol Symbol "Datei speichern" abspeichern.

Tipps:

  • Sind Sie mit dem erstellten Kontaktabzug nicht zufrieden, wiederholen Sie die obigen Schritten mit anderen Eingabewerten. Sind zum Beispiel die einzelnen Bilder auf dem Kontaktabzug zu klein, so vergrößern Sie die Abmessungen oder verringern die Anzahl Spalten und Reihen.
  • Als Abmessung für den Kontaktabzug bietet sich die Auflösung Ihres Bildschirms an. Typische Größen sind 800x600 oder 1024x768 Pixel.
  • Das für die Speicherung des Kontaktabzugs standardmäßig eingestellt BMP-Format erzeugt sehr große Dateien, wählen Sie zur Speicherung ein anderes Format wie zum Beispiel GIF


XnView - Panoramabild erstellen

Panoramabild erstellen

Unter Panoramabildern werden in XnView vertikal oder horizontal aneinandergereihte Bilder verstanden. Panoramabilder im Sinne von Rundumsichten, die aus mehreren Aufnahmen mit gleicher Position und verschiedene Blickrichtungen erstellt werden können, sind hier nicht gemeint und werden von XnView auch nicht unterstützt.

Für die Erstellung von Panoramabildern dürfen Ihre Bilder ganz unterschiedlichen Inhalts sein, die Bilder werden ja lediglich zu einem großen Bild aneinandergereiht.

Hier ein Beispiel aus ursprünglich fünf Bildern:

Panoramabild mit mehreren aneinandergereihten Bildern von Blumen

So erstellen Sie ein Panoramabild:

  1. Wählen Sie den Menüpunkt Werkzeuge [image] Panoramabild erstellen....
  2. Im Dialog Panoramabild erstellen fügen Sie mit der Schaltfläche Hinzufügen diejenigen Bilddateien hinzu, die in dem Panoramabild erscheinen sollen. Fügen Sie die Bilder dabei in der Reihenfolge, in der sie später einmal von links nach rechts bzw. von oben nach unten aneinandergereiht werden sollen.
  3. Geben Sie in den Optionen an, ob die Bilder horizontal (nebeneinander) oder vertikal (untereinander) aneinandergereiht werden sollen.
  4. Häufig haben Bilder unterschiedliche Bildmaße. Über die Ausrichtung geben Sie an, wie die Bilder bei unterschiedlichen Höhen bzw. Breiten in dem Panoramabild zueinander ausgerichtet werden sollen.
  5. Wählen Sie abschließend die Schaltfläche Erstellen.
XnView erstellt das Panoramabild und zeigt es gleich an. Sofern die Ausgangsbilder unterschiedlich in der Höhe bzw. Breite waren, so empfiehlt es sich, dass Panoramabild zuzuschneiden.


XnView - Mehrere Bilder konvertieren

Mehrere Bilder konvertieren

Das mehrfache Konvertieren von Bilddateien ist eine sehr nützliche und häufig verwendete Funktion. Zum Konvertieren mehrerer Bilder geben Sie an, welche Bilder konvertiert werden und wählen dann die Effekte und Aktionen, die auf jedes einzelne Bild angewendet werden soll an.

So gehen Sie vor, wenn Sie mehrere Bilder konvertieren möchten:

  1. Wählen Sie den Menüpunkt Werkzeuge [image] Mehrfaches konvertieren... Der nachfolgende Dialog Mehrfaches Konvertieren erscheint:

    Dialog "Mehrfaches Konvertieren"

  2. Im Feld Eingabe wird eine Liste derjenigen Bilddateien angezeigt, die konvertiert werden. Die Liste ist zunächst leer.
  3. Wählen Sie die Schaltfläche Hinzufügen... um der Liste Bilddateien hinzuzufügen.
    Der Dialog Dateien auswählen erscheint:

    Dialog "Dateien ausählen"

  4. Im obigen Dialog wählen Sie eine oder mehrere Dateien, die in die Liste der zu konvertierenden Bilddateien mitaufgenommen werden sollen.
    Durch Mausklick bei gehaltener Strg-Taste können Sie mehrere Dateien markieren und diese mit der Schaltfläche Hinzufügen in die Teilliste aufnehmen.
  5. Bestätigen Sie schließlich Ihre Auswahl mit OK. Sofern Sie weitere Bild-Dateien hinzufügen möchten, wiederholen Sie den vorangehenden Schritt.
  6. Bei der Mehrfachkonvertierung können Sie nicht nur das Bildformat der ausgewählten Bilddateien ändern, vielmehr erlauben die fortgeschrittenen Befehle auch zusätzlich das Anwenden von Effekten und Filtern. Wollen Sie nur das Bildformat der Bilddateien ändern, lassen Sie die folgenden Teilschritte aus und geben keine fortgeschrittenen Befehle an.
    1. Wählen Sie die Schaltfläche Fortgeschrittene Befehle. Der folgende Dialog wird angezeigt:

      In dem Dialog Fortgeschrittene Befehle werden links alle in XnView verfügbaren Effekte, Filter und Transformationen angezeigt.
    2. Wählen Sie die Bildverarbeitungs-Operationen, die bei der Konvertierung auf jedes der Bilder angewendet werden sollen. Sofern ein Effekt durch Werteingaben parametrisiert werden kann, so erscheint im Rahmenfeld Parameter Eingabefelder zur Werteingabe.
      Die Bildverarbeitungs-Operationen werden nacheinander in der Reihenfolge von oben nach unten angewendet.
    3. Bestätigen Sie Ihre Angaben mit der Schaltfläche OK
  7. Wählen Sie in der Auswahlliste das Bildformat, in dem die Bilder gespeichert werden sollen. Das Ein- und Ausgabeformat der Dateien muss nicht übereinstimmen, XnView führt gegebenenfalls eine Konvertierung durch.
  8. Geben Sie das Ausgabeverzeichnis für die konvertierten Bilder an. Sie können das Ausgabeverzeichnis direkt eingeben oder mit der Schaltfläche ... per Dialog auswählen.
    Sollen die konvertierten Bildern in das selbe Verzeichnis wie die Originaldateien ausgegeben werden, so geben Sie bitte kein Ausgabeverzeichnis an und lassen das Feld leer.
  9. Falls Sie die Original-Bilddatei nach der Konvertierung löschen wollen, wählen Sie das Kontrollkästchen Original löschen.
  10. Falls XnView eine Bilddatei nicht öffnen oder lesen kann, so entscheiden Sie durch Aktivieren bzw. Deaktivieren des Kontrollkästchens Lesefehler ignorieren ob XnView die Konvertierung fortsetzt oder nicht.
  11. Wählen Sie die Schaltfläche Starten.
    Abhängig von dem gewählten Ausgabeformat erscheint ein letzter Dialog, in dem Sie das Ausgabeformat noch genauer angeben:

    Save as - Number of colors

  12. Aktivieren Sie das gewünschte Optionsfeld und Kontrollfelder.
  13. Wählen Sie die Schaltfläche OK um die Konvertierung zu starten.
  14. Ist die Konvertierung abgeschlossen, schließen Sie mit der Schaltfläche Abbrechen den Dialog Mehrfaches Konvertieren.

Tipps:

Die Auswahl der Bilddateien, die konvertiert werden sollen, können Sie auch bereits im Browser von XnView machen:
Markieren Sie dazu im Browser alle Bilddateien, die Sie konvertieren wollen. Dann wählen Sie den Menüpunkt Werkzeuge [image] Mehrfaches konvertieren... oder das Symbol Symbol "Konvertieren". Der Dialog Mehrfaches konvertieren erscheint und die Liste der Eingabe-Dateien enthält bereits die im Browser markierten Dateien.

Hinweise:

  • Wenn das Format des Originalbild und das des konvertierten Bilds die gleiche Farbeigenschaften unterstützen, erscheint der Dialog Speichern - Farbmodus nicht. Beispiel: Sie konvertieren eine Datei im 256 Farben-BMP-Format in das GIF-Format, das ebenfalls 256 Farben unterstützt.
  • Web-Designer beachten bitte auch die Hinweise zu Bilddateien mit anklickbaren Bereichen (Image-Maps).


XnView - Dia-Show erstellen und anzeigen

Dia-Show erstellen und anzeigen

Eine kostenlose Dia-Show auf Ihrem PC! Sie wählen die Bilddateien, die in der Dia-Show gezeigt werden, geben Anzeigeoptionen an und fertig ist die Dia-Show.
  1. Wählen Sie zunächst den Menüpunkt Werkzeuge [image] Dia-Show.... Der Dialog Dia-Show wird angezeigt:

    Der Dialog gliedert sich in zwei Rahmenfelder, oben die Dateien mit der Liste der Bilder, die in der Dia-Show angezeigt werden und unten die Optionen mit den Einstellungen für die Anzeige.
  2. Wählen Sie die Schaltfläche Hinzufügen... um der Dateiliste Bilder hinzuzufügen. Der Dialog Dateien auswählen erscheint:

    Dialog "Dateien auswählen"

  3. Im Dialog Dateien auswählen wählen Sie eine oder mehrere Dateien, die in die Liste der zu konvertierenden Bilddateien mitaufgenommen werden sollen.
    Durch Mausklick bei gehaltener Strg-Taste können Sie mehrere Dateien markieren und diese mit der Schaltfläche Hinzufügen diese zunächst in die Teilliste (unten im Dialog) aufnehmen.
  4. Bestätigen Sie schließlich Ihre Auswahl mit OK. Die Bilddateien in der Dateiliste werden in die Dateiliste übernommen und dort angezeigt. Sofern Sie weitere Bild-Dateien hinzufügen möchten, wiederholen Sie den vorangehenden Schritt.
  5. Standardmäßig führt XnView die Bilder in der Dia-Show in der Reihenfolge, wie sie in dem Rahmenfeld Dateien aufgelistet sind, von oben nach unten vor. Bei Bedarf können Sie die Anzeige-Reihenfolge der Bilder ändern. Wollen Sie eine ganz zufällige Reihenfolge, so genügt es, das Kontrollkästchen Zufällige Reihenfolge zu aktivieren.
    Mit den Schaltflächen Nach oben und Nach unten können Sie gezielt die gerade ausgewählte Datei in der Reihenfolge nach oben und nach unten schieben und somit in der Anzeige-Reihenfolge nach vorne bzw. nach hinten setzen.
  6. Mit den im Dialog Dia-Show wählbaren Optionen und den allgemeinen Optionen für die Dia-Show, die Sie direkt über die Schaltfläche Optionen erreichen, können Sie die Dia-Show genau konfigurieren und Anzeigedauer, Reihenfolge und Anzeigegröße der Bilder und weiteres festlegen. Stellen Sie mit den Optionsfelder und Kontrollkästchen die Dia-Show nach Ihren Wünschen ein.
  7. Starten Sie die Dia-Show mit der Schaltfläche Starten. Die Dia-Show wird angezeigt, standardmäßig im Vollbildmodus.
  8. Sofern Sie den Bildwechsel bei Taste oder Mausklick eingestellt haben, so können Sie über die rechte Maustaste vor und mit der linken Maustaste zurück blättern. Auf der Tastatur verwenden Sie für den Bildwechsel zum nächsten Bild eine beliebige Taste. Mit den Cursortasten rechts/links können Sie gezielt vor- und zurück navigieren.
Die Dia-Show brechen Sie mit der Esc-Taste ab. Der Dialog Dia-Show wird wieder angezeigt. Sie können jetzt weitere oder andere Bilder hinzufügen, die Anzeigeoptionen oder Reihenfolge ändern und die Dia-Show erneut starten oder aber den Dialog mit Abbrechen schließen.
Falls Sie Ihre Dia-Show zu einem späteren Zeitpunkt nochmals anschauen wollen, so speichern Sie die Dia-Show mit der Schaltfläche Speichern... ab. Später öffnen Sie mit der Schaltfläche Laden... die Dia-Show und können diese ändern oder starten. Gespeichert wird jeweils die Liste der Bilder und alle eingestellten Optionen der Dia-Show.

Tipps:

Auch hier gilt wie bei der Mehrfach-Konvertierung, dass Sie die Auswahl der Bilddateien bereits im Browser von XnView machen können:
Markieren Sie dazu im Browser alle Bilddateien, die Sie in der Dia-Show anzeigen wollen. Dann wählen Sie den Menüpunkt Werkzeuge [image] Dia-Show... oder das Symbol Symbol "Dia-Show". Der Dialog Dia-Show erscheint und die Dateiliste enthält bereits die im Browser markierten Dateien.


XnView - Selbststartende Dia-Show auf CD

Selbststartende Dia-Show auf CD

Im vorangehenden Kapitel wurde beschrieben, wie grundsätzlich eine Dia-Show erstellt wird und angezeigt werden kann. Schön ist es, eine fertige Dia-Show auf CD zu haben, die nach dem Einlegen der CD sogar automatisch startet. Die CD wird damit zu einer Art elektronischem Fotoalbum, das bequem weitergegeben werden kann. Die Dia-Show soll also ohne vorherige Installation von XnView oder anderem starten.

Der spätere Inhalt der Bilder-CD wird aus den anzuzeigenden Bildern, der Dia-Show-Datei, dem Programm XnView und einer Zusatzdatei "autorun.inf" bestehen. Diesen Inhalt tragen Sie Schritt für Schritt zusammen. Das Zusammentragen der Bilddateien, die Erstellung der Dia-Show bis hin zum Erstellen der Zusatzdatei wird nachfolgend beschrieben.

  1. Alle Dateien, die Sie auf CD brennen möchten, müssen Sie zunächst in einem Verzeichnis auf Ihrem Rechner ablegen. Daher erstellen Sie zunächst ein neues, ganz leeres Verzeichnis, in dem Sie dann nach und nach den für den CD bestimmten Inhalt hineinkopieren. Das Verzeichnis erstellen Sie mit dem Windows Explorer oder mit aber XnView, indem Sie auf das Symbol Symbol "Neues Verzeichnis" klicken. Das Verzeichnis benennen Sie zum Beispiel mit "Bilder-CD".
  2. Jetzt geht es an die Auswahl und Aufbereitung der Bilder. CDs haben eine Kapazität von ca. 700 MB, sofern Sie nicht sehr viele Bilder, also deutlich über 200 Bilder auf der CD ablegen wollen, brauchen Sie sich nicht so sehr um die Dateigröße kümmern. Auch das Bildformat spielt keine große Rolle. XnView zeigt bei entsprechender Einstellung die Bilder automatisch in der für den jeweiligen Bildschirm richtigen Größe an. Da die Bildschirmauflösungen immer besser und Ihre Dia-Show mehrere Jahr ansehnlich bleiben soll, empfehlen wir Ihnen ein Format von 1600 x 1200 Pixel im JPG-Format.
    Bilder, die als Original in einem kleineren Format vorliegen, belassen Sie natürlich in dieser Größe, denn durch ein Vergrößern erscheinen ja keine neuen Details und XnView kann bei entsprechender Einstellung das Vergrößern von sich aus übernehmen.
    Wählen Sie die Bilder für die Dia-Show aus. Dazu verwenden Sie den Browser und die Bildanzeige von XnView. Soll ein bestimmtes Bild später in der Dia-Show verwendet werden, kopieren Sie die Bilddatei in das vorangehend erstellte Verzeichnis "Bilder-CD". Das Kopieren der Bilddatei führen Sie direkt in XnView durch. Dazu wählen Sie im Browser-Modus den Menüpunkt Bearbeiten [image] Kopieren nach.... Der Dialog Kopieren erscheint.

    Dialog "Datei kopieren"

    Geben Sie in dem Dialog Kopieren das für die Dia-Show erstellte Verzeichnis (z.B. "Bilder-CD") an. Sie können das Verzeichnis direkt eintippen oder über die Schaltfläche ... auswählen. Da XnView sich das Zielverzeichnis merkt, müssen Sie das Zielverzeichnis bei den weiteren Kopiervorgängen nicht mehr angegeben, es ist schon voreingestellt. Nach und nach tragen Sie so alle für die Dia-Show bestimmten Bilddateien in dem Verzeichnis "Bilder-CD" zusammen.
  3. Haben Sie einmal alle für die Dia-Show bestimmten Bilddateien zusammengetragen, sind die weiteren Schritte einfach. Jetzt erstellen Sie die eigentliche Dia-Show. Diese Schritte sind bereits im vorangehenden Kapitel ausführlich beschrieben und werden hier daher nur noch kurz erläutert.
  4. Wählen Sie den Menüpunkt Werkzeuge [image] Dia-Show.... Der Dialog Dia-Show wird angezeigt.
  5. Im Dialog Dia-Show wählen Sie die Schaltfläche Weitere Optionen.... Der Dialog Optionen erscheint und die Dia-Show-Optionen werden angezeigt.
  6. Stellen Sie die Dia-Show-Optionen wie gewünscht ein. Die Dia-Show soll später unabhängig vom Pfad und Laufwerk, unter der sie gespeichert ist laufen, aktivieren Sie daher das Kontrollkästchen Relative Pfade in SLD-Datei verwenden.
  7. Bestätigen Sie Ihre Einstellungen in den Optionen mit OK.
  8. Wählen Sie im Dialog Dia-Show die Schaltfläche Verzeichnis hinzufügen... und geben Sie das Verzeichnis "Bilder-CD" mit Ihren Bildern für die Dia-Show an. Nach dem Bestätigen der Verzeichnisauswahl werden im Rahmenfeld Dateien die Bilddateien angezeigt.
  9. Sofern Sie die Anzeige-Reihenfolge der Bilder oder die Optionen ändern wollen, können Sie das nach Belieben tun. Ihre Dia-Show können Sie immer wieder einmal testen, wählen Sie dazu die Schaltfläche Starten.
  10. Wenn Sie mit der Auswahl und Reihenfolge der Bilder und den Einstellungen der Dia-Show zufrieden sind, dann speichern Sie die Dia-Show ab. Wählen Sie die Schaltfläche Dia-Show speichern.... Der Dialog zum Speichern der Dia-Show erscheint.

    Dialog "Dia-Show speichern"

    Die Dia-Show speichern Sie in dem Verzeichnis "Bilder-CD" unter einem sprechenden Namen, zum Beispiel "Urlaub Kreta 2002" für die Urlaubsbilder auf Kreta. Die Dateierweiterung für Dia-Show-Dateien von XnView, *.sld brauchen Sie nicht angeben, diese wird von XnView automatisch hinzugefügt.
  11. Die Bilder und die Dia-Show-Datei haben Sie jetzt bereits zusammengetragen bzw. erstellt, jetzt fehlen noch zwei Dinge. Die Dia-Show soll auf allen PCs ablaufen, unabhängig davon, ob XnView installiert ist oder nicht. Auf der CD legen Sie daher eine Version von XnView ab, die direkt von CD gestartet werden kann. Sofern nicht bereits geschehen, laden vom Web die ZIP-Version, von XnView herunter, die Minimalversion von XnView genügt. Die ZIP-Version von XnView entpacken Sie in das Verzeichnis "Bilder-CD". Das XnView-ZIP-Archiv ist so gepackt, dass beim Entpacken automatisch ein Verzeichnis "XnView" angelegt wird.
  12. Jetzt fehlt noch die Datei "autorun.inf". Diese Datei wird nach dem Einlegen einer CD vom System gesucht und sofern vorhanden, die darin enthaltenen Kommandos ausgeführt. Die Datei "autorun.inf" ist eine Textdatei, die Sie mit Hilfe des Editors "Notepad" erstellen. Starten Sie den Editor über Startmenü [image] Programme [image] Zubehör [image] Editor. Der Editor öffnet sofort ein leeres Textdokument, geben Sie hier
    [autorun]
open=.\xnview\xnview.exe -slide "Urlaub Kreta 2002.sld"
    an. Speichern Sie anschließend die Textdatei unter dem Namen "autorun.inf" in das Verzeichnis "Bilder-CD".
  13. Damit haben Sie den Inhalt für Ihre Bilder-CD zusammengestellt und die CD kann gebrannt werden. Sofern es sich bei Ihnen um die erste Bilder-CD mit XnView handelt, empfehlen wir, zunächst eine wiederbeschreibbare CD zu brennen und dann die Dia-Show nochmals zu prüfen. Ist alles richtig, so startet die Dia-Show bereits nach dem Einlegen der CD, ohne weiteres zutun.


XnView - HTML-Seite mit Bildern erstellen

HTML-Seite mit Bildern erstellen

Mit XnView können Sie einfach eine Webseite von Ihrer Bildersammlung erstellen. Die erstellte Webseite besteht aus einer oder mehreren Hauptseite mit Miniaturansichten Ihrer Bilder, zwischen denen der Besucher navigieren kann. Durch Klick auf eine der Miniaturansichten wird das vollständige Bild angezeigt.

Hier eine Beispiel-Webseite:

Beispiel-Webseite erstellt mit XnView

So erstellen Sie eine Webseite mit Ihren Bildern:
  1. Öffnen Sie den Browser von XnView.
  2. Wechseln Sie in das Verzeichnis mit den Bildern von denen Sie eine HTML-Seite erstellen wollen.
  3. Markieren Sie die Bild-Dateien, die auf der HTML-Seite angezeigt werden sollen.
  4. Wählen Sie den Menüpunkt Werkzeuge [image] Webseiten erstellen... oder das Symbol Symbol "Webseite erstellen". Der Dialog Webseiten erstellen erscheint:

    Dialog "Webseiten erstellen"

  5. In dem Dialog Webseiten erstellen geben Sie im Eingabefeld Titel den Titel der Webseite an.
  6. Die Miniaturansichten werden in Tabellenform angezeigt. Im Rahmenfeld Tabelle geben Sie die Anzahl der Spalten bzw. Zeilen von Miniaturansichten je Seite an. Außerdem bestimmen Sie bei Bedarf hier die Randbreite der Tabelle in Pixel.
  7. Im Rahmenfeld Miniaturansicht-Größe bestimmen Sie die Größe der Miniaturansichten (Thumbnails) sowie das Ausgabeformat der Thumbnails. Die Originalbilder werden immer 1:1, also ohne Konvertierung, kopiert. Führen Sie eine Konvertierung der Bilder ggf. vor der Erstellung der Webseite durch.
  8. Aktivieren Sie im Rahmenfeld Angezeigte Informationen die Kontrollkästchen derjenigen Informationen, die in der Webseite mitangezeigt werden sollen.
  9. Falls die Miniaturansichten sortiert werden sollen, geben Sie im Rahmenfeld Sortieren nach das Sortierkriterium an.

  10. Im Rahmenfeld Ausgabe geben Sie das Ausgabeverzeichnis, in dem die erstellte Webseite und die Miniaturansichten abgespeichert werden, an.

    Ist das Kontrollkästchen Original-Bilder ins Ausgabeverzeichnis kopieren aktiviert, werden die Original-Bilder 1:1 in das Ausgabeverzeichnis, Unterverzeichnis ".\Original" kopiert. Deaktivieren Sie das Kontrollkästchen bei Bedarf.

    Wenn Sie die erstellte Webseite gleich im Browser ansehen wollen, lassen Sie das Kontrollkästchen Web-Browser starten aktiviert, andernfalls deaktivieren Sie es.

  11. Starten Sie die Generierung der Webseite mit der Schaltfläche Erstellen.
XnView erstellt die Webseite mit den von Ihnen gewählten Bildern in dem Ausgabeverzeichnis.


XnView - Icons anzeigen

Icons anzeigen

  • XnView kann alle *.ICO-Dateien anzeigen, die dem Iconformat von Windows® entsprechen. Manchmal werden Icons als schwarzer Block dargestellt, das ist kein Fehler von XnView, vielmehr enthalten diese Icon-Dateien zwei oder mehr Bilder. In diesem Fall, schauen Sie bitte in der Werkzeugleiste:
    Zwei neue Schaltflächen, nämlich Vorheriger Frame / Nächster Frame sind in der Symbolleiste wählbar. Außerdem erscheinen in der Statusleiste die Nummer des angezeigten Frames und die Anzahl der Frames. Verwenden Sie die Schaltflächen in der Symbolleiste um die Bilder, die in der Icon-Datei enthalten sind, anzusehen.
    Die mit der Software Ax-Icons® der Firma Externer Link Axialis™ erstellten Icons mit 256 Farben haben zum Beispiel zwei Frames.
  • Icons, die nicht dem Iconformat von Windows entsprechen, werden in XnView leider schwarz dargestellt. In diesem Fall können Sie manche davon direkt mit dem Total Commander® Dateibetrachter anzeigen.

Hier als Beispiel eine Icon-Datei mit drei Frames, der zweite Frame wird gerade angezeigt:

Icon-Datei mit drei Frames


XnView - Iconbibliotheken und Dateien mit mehreren Icons öffnen

Iconbibliotheken und Dateien mit mehreren Icons öffnen

Windows 9x:
XnView kann Icons, die in Iconbibliotheken (*.ICL) und den Dateien der Typen *.DLL, *.EXE, *.OCX und *.CPL enthalten sind, anzeigen. Die Iconbibliotheken werden wie Multi-Frame-Bilder gehandhabt. Zur Anzeige öffnen Sie wie gewohnt die jeweilige Datei. XnView öffnet dann die Icon-Bibliothek und zeigt das erste Bild an. Mit den Schaltflächen Vorheriger Frame / Nächster Frame wechseln Sie zwischen den Bilder der Icon-Bibliothek bzw. Datei.
Beachten Sie bitte, dass in der Statuszeile die Dateigröße der gesamten Datei, nicht die des geöffneten Icons angezeigt wird.


XnView - Das Datei-Menü

Das "Datei"-Menü

Die Menüpunkte im Menü Datei. Die Mehrzahl dieser Menüpunkte wird im Kapitel "XnView verwenden" dieser Hilfe beschrieben.

  • Über die Menüpunkte TWAIN-Quelle wählen... und Einlesen... können Sie einen Twain-Treiber (typischerweise eines Scanners oder einer Digitalkamera) auswählen und Bilder über diesen Treiber einlesen.
  • Als Menüpunkte werden auch die zuletzt verwendeten Bilddateien angezeigt. Damit können Sie schnell eines der zuletzt benutzten Bilder nochmals öffnen. Besonders schnell geht es mit Tastenkombinationen, im obigen Beispiel würde die Tastenkombination Alt+D, dann 3 das Bild "C:\Eigene Bilder\Adler.gif" öffnen.


XnView - Das Bearbeiten-Menü

Das "Bearbeiten"-Menü

Das Menü Bearbeiten enthält die aus anderen Anwendungen bekannten Menüpunkte mit den gängigen Tastenkombinationen. So können Sie zum Beispiel mit der Tastenkombination Strg+A den gesamten Bildbereich markieren.

Auf den ersten Blick scheinen sich einige Menüpunkte zu wiederholen. Die Menüpunkte der ersten Gruppe beziehen sich auf die Zwischenablage, während die Menüpunkte weiter unten sich auf Dateien beziehen und Sie hier Dateien zum Beispiel kopieren oder löschen.

  • Mit Rückgängig = Macht Ihre letzte Änderung rückgängig.
  • Ausschneiden = Entfernt den markierten Bereich eines Bilds.
  • Kopieren = Kopiert den markierten Bildbereich in die Zwischenablage.
  • Einfügen = Fügt den Inhalt der Zwischenablage in das geöffnete Bild ein. Haben Sie einen Bereich im Bild markiert, so wird der Inhalt der Zwischenablage in den markierten Bereich eingefügt. Andernfalls wird der Inhalt in der linken oberen Ecke des Bilds eingefügt.
  • Löschen = Löschen des aktuell markierten Bildbereichs.
  • Zuschneiden = Um von dem Bild überflüssige Teile, typischerweise den Rand, zu entfernen.
  • Aus Zwischenablage importieren = Einfügen des Inhalts der Zwischenablage als neues Bild
  • Alles markieren = Markieren des gesamten Bildbereichs
  • Nichts markieren = Aufheben der Markierung
  • Kopieren nach... = Kopieren einer Datei in ein anderes Verzeichnis
  • Verschieben nach... = Verschieben einer Datei in ein anderes Verzeichnis
  • Löschen... = Löschen der aktuell geöffneten Datei.
  • Umbenennen = Ändern des Dateinamens
  • Beschreiben... = Erlaubt die Eingabe einer textuellen Beschreibung zu dem jeweiligen Bild. Wird das Bild geöffnet, so wird die Beschreibung in der Statusleiste angezeigt. Im Browser wird die Beschreibung in den Ansichten "Details mit Icon" und "Details" in einer eigenen Spalte ganz rechts angezeigt. Darüber hinaus können Sie über den Menüpunkt Werkzeuge [image] Suchen... gezielt nach Bildern, die bestimmte Wörter enthalten, suchen.
  • Eigenschaften = Zeigt das von Windows bekannte Eigenschaftenfenster der aktuellen Datei, erweitert um zahlreiche Bildinformationen wie EXIF- und IPTC-Daten, an.
  • IPTC-Daten bearbeiten = Ermöglicht die Eingabe und Änderung der IPTC-Daten von JPG-Dateien. Im Web finden Sie Externer Link Informationen zu den IPTC-Angaben

Tipps:

Standardmäßig löschen Sie durch Drücken der "Entf"-Taste die aktuell geöffnete Datei. Wenn Ihnen dieses Verhalten nicht gefällt und Sie stattdessen immer den markierten Bildbereich löschen möchten, so können Sie dies in den Optionen unter Optionen [image] Bildansicht [image] Tastatur/Maus einstellen.


XnView - Das Bild-Menü

Das "Bild"-Menü

Das oben dargestellte Menü Bild gliedert sich in mehrere Gruppen von Menüpunkten, die durch Trennlinien unterteilt sind:

  • Verwendete Farben zählen zeigt die Anzahl der in dem Bild tatsächlich verwendeten Farben an.
  • Schwarzweiß (1 Bit), Graustufen (8 Bit), Farben (8 Bit) und Echtfarben (24 Bit) zur Einstellung der Farbtiefe
  • Farbänderung mit verschiedenen Effekten zur Farbänderung.
  • Anpassen mit Funktionen zur Manipulation von Kontrast, Helligkeit Farbbalance und weiterem.
  • Spiegeln zum horizontalen und vertikalen Spiegeln des Bildes
  • Drehen zum Drehen (Rotieren) des Bildes
  • Farben tauschen erlaubt das Austauschen der drei Grundfarben Rot, Grün und Blau.
    Verschiedene Kombinationen zum Austauschen werden angeboten.
  • Größe ändern erlaubt die Änderung der Größe der Leinwand und des Bildinhalts. Der Bildinhalt wird auf die angegebene Größe umgerechnet.
  • Leinwandgröße ändern erlaubt die Änderung der Größe der Leinwand. Die Größe des Bildinhalts wird beibehalten.
  • Automatisch zuschneiden erlaubt das automatische Entfernen von überflüssigem Bildrand anhand der eingestellten Randfarbe und Toleranz.
  • DPI einstellen zum Einstellen der Bildauflösung (Dots per Inch)
  • Text hinzufügen zum Einfügen von Text in das Bild
  • Rote-Augen-Korrektur ermöglicht das Entfernen der roten Augen bei Blitzlichtaufnahmen.
  • Farbpalette bearbeiten zeigt die Farbpalette des Bilds an und erlaubt das Einstellen der transparenten Farbe.

Tipp:

Fotos von Digitalkameras sind Echtfarben-Bilder (RGB) und haben keine Farbpalette. Wollen Sie bei einem solchen Bild eine transparente Farbe angeben und verwenden, so müssen Sie das Bild über den Menüpunkt Bild [image] Farben (8bit) in ein Bild mit Farbpalette umwandeln.


XnView - Das Filter-Menü

Das "Filter"-Menü

Das Menü Filter ist nur verfügbar, wenn Sie eine Bilddatei geöffnet haben. Es enthält mehrere Untermenüs, in der obigen Abbildung ist das Effekte-Untermenü aufgeklappt. Die Untermenüs sind im Einzelnen:

  • Verwischen
  • Verstärken
  • Kanten
  • Rauschen
  • Verschiedenes
  • Effekte

Mit Hilfe der Farbanpassungen und Filtereffekte können Sie Bilder auf verschiedenste Weise verändern. Sie können die Schärfe, Kontrast und Helligkeit Ihrer Bildern verbessern oder diese durch Effekte wie zum Beispiel "Wirbel" verfremden. Nachfolgend finden Sie für die Untermenüs Verschiedenes und Effekte Beispiele, welche diese Effekte veranschaulichen. Die Werte in Klammern geben den für den Effekt verwendeten Parameterwert an.

Filter Verschiedenes

<Originalbild> | Schärfen | Relief | Relief stark | Maximum
Minimum | Median-Quadrat | Median-Kreuz | Anti-Interlace | Benutzerdefiniert

Filter Effekte

<Originalbild> | Stücke (8) | Scheren | Verstreuen | Wirbel
Kacheln (8) | Mosaik (8) | Ölfarbe (8) | Linse (100) | Wellen (11/11/0)

Tipp:

Alle Effekte, Filter und Anpassungen können Sie nicht nur auf das gesamte Bild anwenden, sondern auch nur auf einen bestimmten Bereich des Bilds. Markieren Sie dazu den gewünschten Bildbereich und wenden Sie dann erst den Effekt, Filter oder sonstige Anpassungen an.


XnView - Das Ansicht-Menü

Das "Ansicht"-Menü

Im Menü Ansicht machen Sie alle Einstellungen, welche die Anzeige des Bilds betreffen.

  • Ganzer Bildschirm zeigt das aktuelle Bild als Vollbild an. Außer dem Bild sind keine Fenster oder ähnliches zu sehen.
  • Auto-Bildgröße erlaubt es, den Zoom des Bilds von XnView automatisch an die Fenstergröße bzw. den Desktop anpassen zu lassen.
  • Zoom+ zoomt in das Bild und vergrößert die Darstellung des Bilds um den Faktor 2.
  • Zoom- zoomt aus dem Bild heraus, d.h. die Darstellung des Bilds wird um den Faktor 2 verkleinert.
  • Mit dem Zoom-Untermenü stellen Sie den Zoomfaktor auf einen bestimmten Prozentwert ein.
  • Mit den Menüpunkten des Datei-Untermenüs blättern Sie zwischen den Bilddateien im aktuellen Verzeichnis.
  • Das Frame-Untermenü erlaubt bei Multi-Frame-Dateien das Blättern zwischen den Frames.
  • Mit Hilfe des Video-Untermenü stellen Sie bei Videodateien ein, ob eine Reglerleiste angezeigt wird und ob das Video in einer Endlosschleife abgespielt wird.
  • Maske anzeigen können Sie bei Bildern mit Maskeninformation (Alpha-Kanal) die Maske ein- bzw. ausblenden.
  • Gitter anzeigen erlaubt die Anzeige eines Hilfsgitters, das bei der Bearbeitung hilfreich sein kann.
  • Animation anhalten stoppt bei animierten GIF-Dateien die Animation. Bei Bedarf können Sie sich mit den Schaltflächen Vorheriger Frame / Nächster Frame in der Symbolleiste anzeigen lassen.
  • Symbolleiste blendet die Symbolleiste im Hauptfenster aus bzw. ein.
  • Statusleiste blendet die Statusleiste im Hauptfenster aus bzw. ein.
  • Farbinformation anzeigen zeigt die Farbinformation des Bildpunktes unter dem Mauszeiger an. Der Mauszeiger wandelt sich in eine Pipette und direkt daneben werden die X/Y-Koordinaten für den jeweiligen Bildpunkt angezeigt. Außerdem wird der Farbwert als RGB-Farbwert und in hexadezimaler Darstellung (für Webdesign mit HTML) angezeigt.
    Bei Bildformaten mit Farbpalette wie zum Beispiel GIF wird zusätzlich der Index der Farbe in der Farbpalette angezeigt.

    Beachten Sie bitte, dass auch nach dem Schließen oder Wechseln des Bilds der Modus "Farbinformation anzeigen" weiter eingestellt bleibt. Deaktivieren Sie bei Bedarf diesen Modus durch erneute Wahl des Menüpunkts.

XnView im Modus "Farbinformation anzeigen":

Displaying colour information


XnView - Das Werkzeuge-Menü

Das "Werkzeuge"-Menü

Das Menü Werkzeuge ist in allen Modi von XnView verfügbar.

Die Menüpunkte sind abhängig vom Modus etwas unterschiedlich, nachfolgend werden die Menüpunkte im Bildmodus kurz erläutert. Ausführliche Beschreibungen zu den einzelnen Werkzeugen finden Sie im Kapitel "XnView verwenden" dieser Hilfe.

  • Suchen.. erlaubt Ihnen das gezielte Suchen nach Bilddateien. Neben dem Dateinamen mit Platzhaltern (Wildcards) können Sie die Suche durch Angabe weiterer Kriterien zusätzlich einschränken. Sofern Sie für einen Teil oder alle Ihre Bilder Beschreibungen eingegeben haben, können Sie nach Bildern mit einem bestimmten Inhalt in der Beschreibung suchen.
  • Mit Bildschirminhalt erfassen erstellen Sie einen Abzug des Bildschirminhalts (engl. Snapshot).
  • Dia-Show In einer selbstablaufenden Dia-Shows zeigen Sie auf Ihrem Computer Bilder in einer bestimmten oder zufälligen Reihenfolge.
  • Mehrfaches konvertieren verwenden Sie zum Umwandeln mehrerer Bilder. Sie können mit Mehrfaches konvertieren das Format ändern, es stehen aber auch alle von Hand durchführbaren Umwandlungen zur Auswahl.
  • Bildfolge konvertieren konvertiert mehrere, durchnummerierte Dateinamen (Bildfolge).
  • Multi-Frame-Bild erstellen erlaubt Ihnen eine Bilddatei, die mehrere Bilder (Frames) enthält, zu erzeugen.
  • Panorama-Bild erstellen reiht mehrere Bilddateien horizontal oder vertikal zu einem großen Bild aneinander.
  • JPEG-verlustfreie Umwandlungen nutzen Sie um JPG-Bilder verlustfrei zu drehen oder zu spiegeln.
  • Shell ermöglicht Ihnen das Öffnen der mit der Bilddatei verknüpften Anwendung.
  • Als Hintergrundbild verwenden stellt die aktuell geöffnete Bilddatei als Hintergrundbild für Ihren Desktop ein.
  • Die Optionen erlauben Ihnen, XnView an Ihre Arbeitsweise und Anforderungen optimal anzupassen.


XnView - Das Fenster-Menü

Das "Fenster"-Menü

Das Fenster-Menü ist ein herkömmliches Menü von MS Windows ®:

  • Nebeneinander: Sind mehrere Fenster offen, so werden diese im Hauptfenster nebeneinander angeordnet.
  • Überlappend: Sind mehrere Fenster geöffnet, so werden diese versetzt übereinander angeordnet.
  • Symbole anordnen ordnet die Symbole der Fenster, also die minimierten Fenster an.
  • Alle minimieren: Alle Fenster werden minimiert und als Symbole im unteren Teil des Hauptfensters angezeigt.
  • Alle wiederherstellen: Die vorher minimierten Fenster werden in ihrer Originalgröße wiederhergestellt.
  • Die Einträge ganz unten im Menü stehen für die aktuell geöffneten Fenster. Durch die Wahl eines dieser Menüpunkte können Sie direkt zu dem entsprechenden Fenster wechseln.


XnView - Das Info-Menü

Das "Info"-Menü

Folgende Funktionen stehen im Menü Info zur Auswahl:

  • Hilfe, zeigt dieses Hilfedokument an. Voraussetzung dafür ist das Herunterladen und Entpacken der Online-Hilfe in das Unterverzeichnis "Help" von XnView.
  • Verfügbare Formate..., zeigt eine Liste aller unterstützter Grafikformate an. Unterschieden wird zwischen Lesen und Schreiben, denn nicht alle Formate werden von XnView schreibend unterstützt.
  • Plug-In-Informationen... zeigt die Liste der installierten Plug-Ins für XnView an.
  • Kommandozeilenoptionen..., beim Start von der Kommandozeile oder von einer anderen Anwendung aus gibt es verschiedene Parameter (Optionen) die Sie angeben können.
  • Besuchen Sie XnViews Webseiten..., bringt Sie direkt auf die Webseiten des Programmautors. Dort können Sie zum Beispiel den Newsletter abonnieren oder die aktuellste Version von XnView herunterladen.
  • Besuchen Sie XnViews Newsgroup..., bringt Sie direkt zur Newsgroup von XnView. In der Newsgroup finden Sie Fragen und Antworten zur Verwendung von XnView.
  • Lizenzvereinbarung, zeigt die Lizenzbedingungen und rechtlichen Bestimmungen von XnView an.
  • Unter Registrierung geben Sie den Registrierungsschlüssel, den Sie nach dem Erwerb einer Lizenz vom Hersteller erhalten, ein.
  • Lies mich zeigt die sogenannte Lies-Mich-Datei (engl. Read-Me) an.
  • Was ist neu, Neuerungen in dieser Version, behobene Probleme und weiteres ...
  • Danke - ein Dankeschön des Autors an die Übersetzer und Tester von XnView.
  • Und der wohlbekannte Info-Dialog: Über... mit der Versionsnummer des Programms und weiterem.

Dialog mit Informationen zu den Kommandozeilenoptionen von XnView:

Hilfe zu Kommandozeilenoptionen


XnView - Installation

Installation

Die Installation von XnView kann auf zwei verschiedene Arten erfolgen. Per Setup-Programm oder als ZIP-Archiv. Wir empfehlen, die Installation mittels des Setup-Programms, diese Installation ist einfach zu bewerkstelligen und kann genauso einfach wieder rückgängig gemacht werden. Die Installation per ZIP-Archiv kann ebenfalls einfach durchgeführt werden, wird hier aber nicht beschrieben.
Wenn XnView noch nicht auf Ihrem Rechner installiert ist und Sie es erstmalig installieren möchten, gehen Sie bitte wie nachfolgend beschrieben vor.

So installieren Sie XnView mit dem Setup-Programm:

  1. Laden Sie das Setup-Programm von XnView aus dem Internet in ein temporäres Verzeichnis auf Ihrem PC herunter. Die aktuelle Version von XnView finden Sie auf den Externer Link XnView-Webseiten.
  2. Starten Sie das Setup-Programm mit der neuen Version von XnView, indem Sie im MS Explorer auf die eben heruntergeladene Datei doppelklicken.
  3. Folgen Sie dann den Anweisungen des Setup-Programms.


XnView - Update

Update

XnView wird laufend verbessert und erweitert. Für private Anwender ist XnView kostenlos, das gilt auch für neue Versionen. Haben Sie als privater oder kommerzieller Anwender eine Lizenz erworben, so sind Sie ebenfalls berechtigt, neue Versionen von XnView herunterzuladen und ohne zusätzliche Lizenzgebühren zu verwenden.

Haben Sie auf Ihrem Rechner bereits eine Version von XnView installiert und möchten diese Version aktualisieren, dann führen Sie ein sogenanntes Update durch. Haben Sie XnView noch nie auf Ihrem Rechner installiert, so führen Sie kein Update sondern eine Installation von XnView durch.

In der nachfolgenden Beschreibung zur Aktualisierung wird davon ausgegangen, dass Sie früher einmal die Installation mit dem Setup-Programm von XnView durchgeführt haben. Beim Update führen Sie nacheinander Deinstallation der alten Version und dann eine Installation der neuen Version von XnView durch.
Ihre Einstellungen und Lesezeichen in XnView gehen bei dem Update nicht verloren.

So führen Sie ein Update von XnView durch:

  1. Die aktuelle Version von XnView laden Sie im Internet von den Externer Link Downloadseiten von XnView herunter. Es stehen verschieden umfangreiche Versionen zum Herunterladen bereit. In der Regel reicht die Version mit deutscher Sprache und ohne jegliche Plug-Ins aus.
  2. Wählen Sie den Menüpunkt Start [image] Programme [image] XnView [image] XnView deinstallieren
  3. Die Rückfrage, ob Sie XnView deinstallieren wollen, bestätigen Sie mit Ja. Die Programmdateien, Verzeichnisse und Registry-Einträge auf Ihrem Rechner werden entfernt.
  4. Starten Sie das Setup-Programm mit der neuen Version von XnView, indem Sie im MS Explorer auf die eben heruntergeladene Datei doppelklicken.
  5. Folgen Sie dann den Anweisungen des Setup-Programms. Während des Setups werden Sie darauf hingewiesen, dass das angegebene Verzeichnis bereits existiert. Diese Meldung bestätigen Sie mit Ja.


XnView - Deinstallation

Deinstallation

Wenn Sie XnView auf Ihrem Rechner installiert haben und Sie möchten das Programm deinstallieren, führen Sie einfach nachfolgende Schritte aus.

So deinstallieren Sie XnView, wenn Sie für die Installation das Setup-Programm verwendet haben:

  1. Wählen Sie den Menüpunkt Start [image] Programme [image] XnView [image] XnView deinstallieren
  2. Die Rückfrage, ob Sie XnView deinstallieren wollen, bestätigen Sie mit Ja.
  3. Die Programmdateien, Verzeichnisse und Registry-Einträge auf Ihrem Rechner werden entfernt.
  4. Beachten Sie bitte, dass die Dateien mit benutzerdefinierten Einstellungen (xnview.ini und bookmark.ini) bei der Deinstallation von XnView nicht entfernt werden. Diese Dateien nehmen nicht viel Platz ein und werden zur Vereinfachung des Ablaufs beim Einspielen von Updates bei der Deinstallation nicht gelöscht. Falls Sie XnView nicht mehr weiterverwenden wollen, so löschen Sie bitte diese beiden Dateien manuell (Verzeichnis C:\Programme\XnView).

So deinstallieren Sie XnView, wenn Sie für die Installation das ZIP-Archiv verwendet haben:

  1. Löschen Sie das Programmverzeichnis von XnView und die darin enthaltenen Dateien.
  2. Löschen Sie die Datei <xnview.ini> im Windows-Verzeichnis (z. B. C:\Windows).
  3. Löschen Sie die Verknüpfungen / Symbole in der Programmgruppe (sofern Sie welche angelegt haben).


XnView - Lizenzvereinbarung

Lizenzvereinbarung

Mit der Installation und Nutzung dieser Software (XnView, Nview, Nconvert und View2) sind Sie mit dieser Lizenzvereinbarung und deren Bedingungen einverstanden:
  1. Das Programm XnView des Autors Pierre Gougelet ist urheberrechtlich geschützt.
  2. XnView ist für den privaten Gebrauch kostenlos und Freeware. Für die gewerbliche Nutzung müssen Sie eine gültige Lizenz erwerben. Im Internet finden Sie hierzu weitere Externer Link Informationen und aktuelle Preise.
  3. Der Programmautor übernimmt keine Haftung für Schäden, die aus der sach- oder unsachgemäßen Nutzung des Produkts resultieren, wie z. B. Datenverlust, Geldverluste, Schäden oder Verluste jeglicher Art.
  4. Es ist Ihnen nicht gestattet, das Programm XnView oder zugehörige Teile davon abzuändern, zu übersetzen, zurückzuentwickeln, zu dekompilieren oder zu disassemblieren.
  5. Sie akzeptieren und berücksichtigen das Copyright, die Patente und die Nutzungsbedingungen derjenigen Hersteller und Entwickler, deren Verfahren und Algorithmen in XnView zum Lesen und Schreiben von Grafikinformationen verwendet werden.


XnView - Copyright

Copyright

LibJPEG 6b - http://www.ijg.org
Copyright (c) 1991-1998, Thomas G. Lane. Alle Rechte vorbehalten.
PNGLib 1.2.5 - http://www.libpng.org/pub/png/
Copyright (c) 1995, 1996 Guy Eric Schalnat, Group 42, Inc. - libpng-Versionen 0.5 (Mai 1995) bis 0.89c (Mai 1996)
Copyright (c) 1996, 1997 Andreas Dilger - libpng-Versionen 0.90 (Dezember 1996) - 0.96 (Mai 1997)
Copyright (c) 1998, 1999 Glenn Randers-Pehrson - libpng-Versionen 0.97 (Januar 1998) - 1.0.5 (15. Oktober 1999)
Zlib 1.1.4 - http://www.gzip.org/zlib/
Copyright (c) 1995-1998 Jean-loup Gailly und Mark Adler
JIF -
Copyright (c) Jeff Tupper
GIF/TIFF (LZW) - http://www.unisys.com
Copyright (c) Unisys GmbH
Wenn Sie Bilder im GIF oder TIFF-Format lesen oder schreiben, müssen Sie eine Lizenz der Firma Unisys erwerben, da LZW ein patentiertes Verfahren ist.
LuraWave, LuraDocument & LuraWave.jp2, LuraDocument.jpm - http://www.luratech.com
Copyright (c) LuraTech GmbH
Alle Bilder die mit dem Lurawave-Plug-In von XnView komprimiert werden, dürfen nur für den privaten Gebrauch und die Evaluierung des Lurawave-Formats verwendet werden. Für jegliche Nutzung in Firmen oder im kommerziellen Bereich benötigen Sie Lizenzen der Firma LuraTech GmbH.
Wenn Sie Bilder mit dem Lurawave-Plug-In von XnView lesen oder schreiben akzeptieren Sie diese Lizenzbedingungen.
JBIG - http://www.ibm.com und http://www.jpeg.org/
Copyright (c) IBM, Inc.
Wenn Sie das JBIG-Format verwenden, müssen Sie eine Lizenz erwerben, da JBIG ein patentiertes Format ist.
ECW-Kompression - http://www.ermapper.com/
Copyright (c) Earth Resource Mapping Ltd
J Wavelet Image Codec
Die Implementierung in XnView basiert auf der Arbeit von Sasha Chukov
BMF -
Copyright (c) 1999 Dmitry Shkarin
CompW - http://www.paralelo.com.br
Copyright (c) 1998, Paralelo Computação Ltda.
JasPer - http://www.ece.ubc.ca/~mdadams/jasper/
Copyright (c) 1999-2000, Image Power, Inc. und die University of British Columbia, Canada.
Copyright (c) 2001 Michael David Adams.
IWC - http://www.wavelsoftware.com
Copyright (c) 2001 WaveL Software
LIBMNG - http://www.libmng.com
Copyright (c) 2000, 2001 Gerard Juyn
net.CyberCards - http://www.nextvision.pt/
Copyright (c) Isomeris
PWC -
Copyright (c) Paul Ausbeck
Whypic -
Copyright (c) Osamu YAMAJI
MrSid - http://www.lizardtech.com/
Copyright (c) 1999, LizardTech, Inc
DjVu - http://www.lizardtech.com/
Copyright (c) 1999, LizardTech, Inc
FIF -
Copyright (c) Iterated Systems, Inc
Copyright (c) Altamira Group
Copyright (c) LizardTech, Inc
PCDlib32.dll - DC120.dll
Copyright (c) Eastman Kodak Company
cpa.dll -
Copyright (c) Prisms


XnView - Unterstützte Dateiformate

Unterstützte Dateiformate

Format | Name | Erweiterung | Kompression | Bemerkung
[max] | 3DS Max thumbnail | max |
[bpr] | AAA logo | bpr |
[ace] | ACE texture | ace |
[adex] | ADEX | img rle |
[aim] | AIM Grey Scale | ima im |
[arf] | ARF | arf |
[att] | AT&T Group 4 | att |
[sst] | AVHRR Image | sst |
[awd] | AWD | awd |  | Windows only, Plugin required
[apx] | Ability Photopaint Image | apx |
[acc] | Access | g4 acc |
[aces] | Aces200 | ace |
[acorn] | Acorn Sprite | acorn |
[adt] | AdTech perfectfax | adt |
[ai] | Adobe Illustrator | ai |
[aphp] | Adobe PhotoParade (images) | php |
[psd] | Adobe Photoshop | psd |
[ocp] | Advanced Art Studio | ocp art pic |
[anv] | AirNav | anv |
[frm2] | Album bébé | frm |
[alias] | Alias Image File | pix als alias |
[abmp] | Alpha Microsystems BMP | bmp |
[2d] | Amapi | 2d |
[ami] | Amica Paint | ami [b] |
[iff] | Amiga IFF | iff blk | (1) |
[info] | Amiga icon | info |
[cpc] | Amstrad Cpc Screen | cpc |
[atk] | Andrew Toolkit raster object | atk |
[hdru] | Apollo HDRU | hdru hdr gn |
[arcib] | ArcInfo Binary | hdr |
[artdir] | Art Director | art |
[art] | Artisan | art |
[a64] | Artist 64 | a64 |
[arn] | Astronomical Research Network | arn |
[pcp] | Atari grafik | pcp |
[aurora] | Aurora | sim |
[afx] | Auto F/X | afx |
[dwg] | AutoCAD DWG | dwg |  | Windows only, Third Party Plugin required, available on http://www.cadsofttools.com
[dxf] | AutoCAD DXF | dxf |  | Windows only, Third Party Plugin required, available on http://www.cadsofttools.com
[cadc] | Autocad CAD-Camera | img |
[fli] | Autodesk Animator | fli flc |
[qcad] | Autodesk QuickCAD thumbnail | cad |
[skf] | Autodesk SKETCH thumbnail | skf |
[skp] | Autodesk SketchUp component | skp |
[gm] | Autologic | gm gm2 gm4 |
[epa] | Award Bios Logo | epa |
[ssp] | Axialis Screensaver (images) | ssp |
[b3d] | B3D (images) | b3d |
[bfli] | BFLI | bfl bfli fli flp afl |
[bias] | BIAS FringeProcessor | msk img raw flt |
[bmf] | BMF | bmf |  | Windows only, Plugin required
[kap] | BSB/KAP | kap |
[byusir] | BYU SIR | sir |
[bmg] | Bert's Coloring | bmg ibg |
[bfx] | Bfx Bitware | bfx |
[biorad] | Bio-Rad confocal | pic |
[pi] | Blazing Paddles | pi |
[bob] | Bob Raytracer | bob |
[bdr] | Brender | pix |
[brk] | Brooktrout 301 | brk 301 brt |
[uni] | Brother Fax | uni |
[til] | Buttonz & Tilez texture | til |
[cals] | CALS Raster | cal cals gp4 mil |
[cdu] | CDU Paint | cdu |
[cgm] | CGM | cgm |  | Windows only, Third Party Plugin required, available on http://www.cadsofttools.com
[dsi] | CImage | dsi |
[cmu] | CMU Window Manager | cmu |
[cp8] | CP8 256 Gray Scale | cp8 |
[crg] | Calamus | cpi crg |
[cr2] | Canon EOS-1D Mark II RAW | cr2 |
[can] | Canon Navigator Fax | can |
[crw] | Canon PowerShot | crw |
[mbig] | Cartes Michelin | big |
[cam] | Casio QV-10/100 Camera | cam |
[cmt] | Chinon ES-1000 digital camera | cmt |
[cip] | Cisco IP Phone | cip |
[cloe] | Cloe Ray-Tracer | clo cloe |
[rix] | ColoRIX | rix sci scx sc? |
[wlm] | CompW | wlm |  | Windows only, Plugin required
[gif] | CompuServe GIF | gif giff |
[ce] | Computer Eyes, Digital Vision | ce |
[ce1] | ComputerEyes Raw | ce1 ce2 |
[icd] | Core IDC | idc |
[cdr] | Corel Draw Bitmap (preview) | cdr |
[cpat] | Corel Draw Pattern (preview) | pat |
[cbmf] | Corel Flow (preview) | bmf |
[cmx] | Corel Metafile Exchange (preview) | cmx |
[cpt] | Corel PhotoPaint 6.0 | cpt |
[cncd] | CoverDesigner (images) | ncd |
[cnct] | CoverDesigner Template (images) | nct |
[cart] | Crayola | art |
[dbw] | DBW Render |
[map] | DIV Game Studio Map | map |
[fpg] | DIV Game Studio Multi Map | fpg |
[dkb] | DKB Ray-Tracer | dis |
[dpx] | DPX | dpx |
[dali] | Dali Raw | sd0 sd1 sd2 |
[dcpy] | Datacopy | img |
[degas] | Degas & Degas Elite | pi1 pc1 pi2 pc2 pi3 pc3 pi4 pi5 pi6 |
[lbm] | Deluxe Paint, Electronic Arts | lbm ilbm |
[dicom] | Dicom | dcm acr dic dicom dc3 |
[tdim] | Digital F/X | tdim |
[gem] | Digital Research (GEM Paint) | img gem |
[dds] | Direct Draw Surface | dds |
[dcmp] | Discorp CMP Image | cmp |
[djvu] | DjVu | djvu djv iw4 |  | Windows only, Plugin required
[dol] | DolphinEd | dol |
[doodle] | Doodle Atari | doo |
[dd] | Doodle C64 | dd |
[jj] | Doodle C64 (Compressed) | jj |
[cut] | Dr Halo | cut |
[drz] | Draz Paint | drz |
[fsh] | EA Sports FSH | fsh |
[epi] | EPS Interchange Format | epi ept |  | APFL Ghostscript needed, available on http://www.cs.wisc.edu/~ghost/
[eri] | ERI-chan (Entis Rasterized Image) | eri |  | Windows only, Plugin required
[esmp] | ESM Software Pix | pix |
[ecc] | Ecchi | ecc |
[tile] | Eclipse | tile |
[c4] | Edmics | c4 |
[trup] | Egg Paint | trp |
[eidi] | Electric Image | ei eidi |
[bmc] | Embroidery | bmc |
[eps] | Encapsulated Postscript | ps eps |
[epsp] | Encapsulated Postscript(Preview) | eps |
[esm] | Enhance Simplex | esm |
[ecw] | Enhanced Compressed Wavelet | ecw |  | Windows only, Plugin required
[eif] | Eroiica | eif |
[efx] | Everex Everfax | efx ef3 |
[tdi] | Explore (TDI) & Maya | iff tdi |
[fif] | FIF (Iterated System) | fif |  | Windows only, Plugin required
[fit] | FIT | fit |
[fpt] | Face Painter | fpt |
[pwc] | Fast Piecewise-constant | pwc |  | Windows only, Plugin required
[fax] | Fax Group 3 | g3 fax |
[fmf] | Fax man | fmf |
[fcx] | Faxable PCX | fcx |
[ftf] | Faxable TIFF | ftf |
[fmap] | Fenix Map | map |
[ffpg] | Fenix Multi Map | fpg |
[fmag] | FileMagic | mag |
[fi] | Flash Image | fi |
[ncy] | FlashCam Frame | ncy |
[ncy] | FlashCam frame | ncy |
[fpx] | FlashPix Format | fpx |  | Windows only, Plugin required
[fits] | Flexible Image Transport System | fts fits fit |
[bsg] | Fontasy Grafik | bsg |
[f96] | Fremont Fax96 | f96 |
[fx3] | Fugawi Map | fx3 |
[raf] | Fuji S2 RAW | raf |
[fp2] | Fun Painter II | fp2 fun |
[fpr] | Fun Photor | fpr |
[fbm] | Fuzzy bitmap | fbm cbm |
[g16] | GRS16 | g16 |
[gmf] | Gamma Fax | gmf |
[geo] | GeoPaint | geo |
[gfaray] | Gfa Raytrace | sul |
[gih] | GigaPaint Hi-res | gih |
[gig] | GigaPaint Multi | gig |
[xcf] | Gimp Bitmap | xcf |
[gbr] | Gimp Brush | gbr |
[gicon] | Gimp Icon | ico |
[gpat] | Gimp Pattern | pat |
[god] | GoDot | 4bt 4bit clp |
[gun] | GunPaint | gun ifl |
[hdri] | HDRI | hdr hdri |
[hf] | HF | hf |
[grob] | HP-48/49 GROB | gro grb |
[of] | HP-49 OpenFire | gro2 gro4 |
[hpgl] | HPGL-2 | hp hpg hgl plt hpgl prn prt spl |  | Windows only, Third Party Plugin required, available on http://www.cadsofttools.com
[hru] | HRU | hru |
[hsi] | HSI Raw | raw |
[mdl] | Half-Life Model | mdl |
[jtf] | Hayes JTFax | jtf |
[hpi] | Hemera Photo Image | hpi |
[hta] | Hemera Thumbs | hta |
[m8] | Heretic II MipMap | m8 |
[hed] | Hi-Eddi | hed |
[hir] | Hires C64 | hir hbm |
[lif] | Homeworld Texture | lif |
[kps] | IBM Kips | kps |
[pseg] | IBM Printer Page Segment | pse |
[im5] | IM5 (Visilog) | im5 |
[imt] | IMNET Image | imt |
[ioca] | IOCA | ica ioca mod |
[iss] | ISS | iss |
[icl] | Icon Library | icl |
[icb] | Image Capture Board | icb |
[miff] | Image Magick file | mif miff |
[ish] | Image Speeder | ish |
[cish] | Image System (Hires) | ish |
[cism] | Image System (Multicolor) | ism |
[rlc2] | Image Systems RLC2 Graphic | rlc |
[ilab] | ImageLab | b&w b_w |
[g3n] | Imaging Fax | g3n |
[imgt] | Imaging Technology | img |
[img] | Img Software Set | img |
[iim] | Inshape | iim |
[ciph] | InterPaint (Hires) | iph |
[cipt] | InterPaint (Multicolor) | ipt |
[ingr] | Intergraph Format | itg cit rle |
[iimg] | Interleaf | iimg |
[ct] | Iris CT | ct |
[iris] | Iris Graphics | iris |
[wic] | J Wavelet Image Codec | wic |  | Windows only, Plugin required
[jbig] | JBIG | jbg bie jbig |  | Windows only, Plugin required
[jb2] | JBIG-2 | jb2 |  | Windows only, Plugin required
[*] | JFIF based file |
[jpeg] | JPEG / JFIF | jpg jpeg jif jfif J jpe |
[mjpg] | JPEG 8BIM header (Mac) | jpg jpeg jif jfif J jpe |  | Windows only, Plugin required
[jpc] | JPEG-2000 Code Stream | jpc |  | Windows only, Plugin required
[jp2] | JPEG-2000 JP2 File Format | jp2 j2k jpx jpf |  | Windows only, Plugin required
[jls] | JPEG-LS | jls |  | Windows only, Plugin required
[jif] | Jeff's Image Format | jif |
[jig] | Jigsaw | jig |
[vi] | Jovian VI | vi |
[jng] | Jpeg Network Graphics | jng |  | Windows only, Plugin required
[btn] | JustButtons animated bitmap | btn |
[kntr] | KONTRON | img |
[viff] | Khoros Visualization Image file | vif viff xv |
[kskn] | KinuPix Skin | thb |
[cel] | Kiss Cel | cel |
[koa] | Koala Paint | koa |
[gg] | Koala Paint (Compressed) | gg |
[cin] | Kodak Cineon | cin |
[kdc] | Kodak DC120 Digital Camera | kdc |
[k25] | Kodak DC25 Camera | k25 |
[pcd] | Kodak Photo CD | pcd |
[dcr] | Kodak Pro Digital RAW | dcr |
[kfx] | Kofax Group 4 | kfx |
[kqp] | Konica Camera File | kqp |
[lss] | LSS16 | lss 16 |
[lvp] | LView Pro | lvp |
[lda] | LaserData | lda |
[lwi] | Light Work Image | lwi |
[lff] | LucasFilm Format | lff |
[lcel] | Lumena CEL | cel |
[ldf] | LuraDocument Format | ldf |  | Windows only, Plugin required
[ldfjpm] | LuraDocument.jpm Format | jpm |  | Windows only, Plugin required
[lwf] | LuraWave Format | lwf |  | Windows only, Plugin required
[lwfjpc] | LuraWave JPEG-2000 Code Stream | jpc |  | Windows only, Plugin required
[lwfjp2] | LuraWave JPEG-2000 Format | jp2 j2k jpx jpf |  | Windows only, Plugin required
[mag] | MAKIchan Graphics | mag |
[pzp] | MGI Photosuite Project (images) | pzp |
[mgr] | MGR bitmap | mgr |
[mtv] | MTV Ray-Tracer | mtv |
[mac] | Mac Paint | mac mpnt macp pntg pnt paint |
[icns] | Mac icon | icns |
[pict] | Macintosh Quickdraw/Pict | pic pict pict2 pct |
[fff] | Maggi Hairstyles & Cosmetics | fff |
[pd] | Male MRI | pd t1 t2 |
[fre] | Male Normal CT | fre |
[mrf] | Marks Russel File | mrf |
[411] | Mavica | 411 |
[mtx] | Maw-Ware Textures | mtx |
[pdx] | Mayura Draw | pdx |
[bld] | MegaPaint | bld |
[mfrm] | Megalux Frame | frm |
[pbt] | Micro Dynamics MARS | pbt |
[mil] | Micro Illustrator Uncompressed | mil |
[pp4] | Micrografx Picture Publisher 4.0 | pp4 |
[pp5] | Micrografx Picture Publisher 5.0 | pp5 |
[mic] | Microsoft Image Composer | mic |
[msp] | Microsoft Paint | msp |
[eyes] | Microtek Eyestar | img |
[ipg] | Mindjongg Format | ipg |
[mrw] | Minolta DiMAGE RAW | mrw |
[mkcf] | MonkeyCard | pdb |
[mklg] | MonkeyLogo | pdb |
[mph] | MonkeyPhoto | mph |
[sid] | MrSid | sid |  | Windows only, Plugin required
[msx2] | Msx 2 Screen | sc2 |
[mng] | Multiple Network Graphics | mng |
[mng2] | Multiple Network Graphics | mng |
[ncr] | NCR Image | ncr |
[nist] | NIST ihdr | pct |
[nitf] | National Imagery Transmission F. | nitf |
[car] | NeoBook Cartoon | car |
[neo] | Neochrome (ST & TT) | neo |
[npm] | Neopaint Mask | npm |
[stw] | Neopaint Stamp | stw |
[nsr] | NewsRoom | nsr ph bn |
[nef] | Nikon RAW | nef mos |
[ngg] | Nokia Group Graphics | ngg |
[nlm] | Nokia Logo File | nlm |
[otb] | Nokia OTA bitmap | otb |
[nol] | Nokia Operator Logo | nol |
[oaz] | OAZ Fax | oaz xfx |
[os2] | OS/2 Bitmap | bmp bga | (1) 4 & 8 bits |
[ofx] | Olicom Fax | ofx |
[orf] | Olympus RAW | orf |
[oil] | Open Image Library Format | oil |
[exr] | OpenEXR | exr |
[cft] | Optigraphics | ctf |
[ttf] | Optigraphics Tiled | ttf |
[abs] | Optocat | abs |
[ohir] | Oric Hires | hir |
[otap] | Oric TAP | tap |
[bga] | Os/2 Warp | bga |
[pabx] | PABX background | pix |
[pax] | PAX | pax |
[pic] | PC Paint / Pictor Page | pic clp |
[b16] | PCO | b16 |
[pm] | PM | pm |
[pcl] | Page Control Language | pcl |
[pmg] | Paint Magic | pmg |
[jbf] | PaintShopPro Browser Cache File | jbf |
[pspb] | PaintShopPro Brush | pspbrush |
[pspf] | PaintShopPro Frame | pfr pspframe |
[psp] | PaintShopPro Image | psp pspimage |
[pspm] | PaintShopPro Mask | pspmask |
[pmsk] | PaintShopPro Mask | msk |
[pspp] | PaintShopPro Pattern | pat |
[tub] | PaintShopPro Picture Tube | tub psptube |
[pspt] | PaintShopPro Texture | tex |
[palm] | Palm Pilot | pdb |
[srf] | Panasonic DMC-LC1 RAW | srf |
[pegs] | Pegs | pxs pxa |
[pef] | Pentax *ist D | pef |
[pfs] | Pfs Art Publisher | art |
[pdd] | Photo Deluxe | pdd pdb |
[fsy] | PhotoFantasy Image | fsy |
[frm] | PhotoFrame | frm |
[psf] | PhotoStudio File | psf |
[stm] | PhotoStudio Stamp | stm |
[cat] | Photomatrix | cat |
[p2] | Pic2 | p2 |  | Windows only, Plugin required
[p64] | Picasso 64 | p64 |
[prc] | Picture Gear Pocket | prc |
[mix] | Picture It! | mix |
[pxr] | Pixar picture file | pic pxr picio pixar |
[pixp] | Pixel Power Collage | ib7 i17 i18 if9 |
[pxa] | Pixia | pxa |
[pixi] | Pixibox | pxb |
[pds] | Planetary Data System | pds img |
[bms] | Playback Bitmap Sequence | bms |
[2bp] | Pocket PC Bitmap | 2bp |
[tsk] | Pocket PC Themes (images) | tsk |
[prf] | Polychrome Recursive Format | prf |
[pbm] | Portable Bitmap | pbm rpbm ppma |
[pdf] | Portable Document Format | pdf |  | APFL Ghostscript needed, available on http://www.cs.wisc.edu/~ghost/
[pgm] | Portable Greyscale | pgm rpgm |
[pnm] | Portable Image | pnm rpnm pbm rpbm pgm rpgm ppm rppm |
[png] | Portable Network Graphics | png |
[ppm] | Portable Pixmap | ppm rppm |
[pgf] | Portfolio Graphics | pgf |
[pgc] | Portfolio Graphics Compressed | pgc |
[cvp] | Portrait | cvp |
[bum] | Poser Bump | bum |
[ps] | Postscript | ps ps1 ps2 ps3 eps prn |  | APFL Ghostscript needed, available on http://www.cs.wisc.edu/~ghost/
[crd] | PowerCard maker | crd |
[pps] | PowerPoint (images) | pps |
[ppt] | PowerPoint Presentation (images) | ppt |
[pm] | Print Master | pm |
[psa] | Print Shop | psa psb |
[prx] | Printfox/Pagefox | bs pg gb |
[cpa] | Prism | cpa |
[prisms] | Prisms | pri |
[psion3] | Psion Series 3 Bitmap | pic |
[psion5] | Psion Series 5 Bitmap | mbm |
[ppp] | Punk Productions Picture | ppp |
[pzl] | Puzzle | pzl |
[q0] | Q0 | q0 rgb |
[qdv] | Qdv (Random Dot Software) | qdv |
[qrt] | Qrt Ray-Tracer | qrt |
[wal] | Quake Texture | wal |
[vpb] | Quantel VPB | vpb |
[qtif] | QuickTime Image Format | qtif qti |
[ript] | RIPTerm Image | icn |
[rad] | Radiance | rad img pic |
[rp] | Rainbow Painter | rp |
[raw] | Raw | raw gry grey |
[ray] | Rayshade | pic |
[rsb] | Red Storm File Format | rsb |
[j6i] | Ricoh Digital Camera | j6i |
[rfax] | Ricoh Fax | 001 ric |
[pig] | Ricoh IS30 | pig |
[xyz] | Rm2K XYZ | xyz |
[rpm] | RunPaint (Multicolor) | rpm |
[st4] | SBIG CCD camera ST-4 | st4 |
[stx] | SBIG CCD camera ST-X | stx st4 st5 st6 st7 st8 |
[spot] | SPOT | dat |
[svg] | SVG | svg |  | Windows only, Third Party Plugin required, available on http://www.cadsofttools.com
[sar] | Saracen Paint | sar |
[sci] | SciFax | sci |
[sct] | SciTex Continuous Tone | sct ct ch |
[sfw] | Seattle Film Works | sfw |
[pwp] | Seattle Film Works multi-image | pwp sfw |
[xp0] | SecretPhotos puzzle | xp0 |
[sj1] | Sega SJ-1 DIGIO | sj1 |
[gpb] | Sharp GPB | img |
[bmx] | Siemens Mobile | bmx |
[x3f] | Sigma RAW | x3f |
[sgi] | Silicon Graphics RGB | rgb rgba bw iris sgi | (1) |
[skn] | Skantek | skn |
[hrz] | Slow Scan Television | hrz |
[sdt] | SmartDraw 6 template | sdt |
[sfax] | SmartFax | 1 |
[pan] | SmoothMove Pan Viewer | pan |
[soft] | Softimage | pic si | (1) |
[sir] | Solitaire Image Recorder | sir |
[pmp] | Sony DSC-F1 Cyber-shot | pmp |
[srf2] | Sony DSC-F828 RAW | srf |
[tim2] | Sony PS2 TIM | tm2 |
[tim] | Sony Playstation TIM | tim |
[spu] | Spectrum 512 | spu |
[spc] | Spectrum 512 (Compressed) | spc |
[sps] | Spectrum 512 (Smooshed) | sps |
[ssi] | SriSun | ssi |
[stad] | Stad | pic pac seq |
[sdg] | Star Office Gallery | sdg |
[star] | Starbase | img |
[avs] | Stardent AVS X | x avs mbfs mbfavs |
[aip] | Starlight Xpress SX 500x291 RAW |
[jps] | Stereo Image | jps |
[sff] | Structured Fax Format | sff |  | Windows only, Plugin required
[icon] | Sun Icon/Cursor | icon cursor ico pr |
[ras] | Sun Rasterfile | ras rast sun sr scr rs |
[taac] | Sun TAAC file | iff vff suniff taac |
[syj] | Syberia texture | syj |
[synu] | Synthetic Universe | syn synu |
[tg4] | TG4 | tg4 |
[ti] | TI Bitmap | 92i 73i 82i 83i 85i 86i 89i |
[tiff] | TIFF Revision 6 | tif tim tiff | (1) (2) (3) |
[imi] | TMSat image | imi |
[hr] | TRS 80 | hr |
[teal] | TealPaint | pdb |
[mh] | Teli Fax | mh |
[tnl] | Thumbnail | tnl |
[tjp] | TilePic | tjp |
[tiny] | Tiny | tny tn1 tn2 tn3 |
[d3d] | TopDesign Thumbnail | b3d b2d |
[gaf] | Total Annihilation | gaf |
[tga] | Truevision Targa | tga targa pix bpx ivb | (1) |
[upst] | Ulead Pattern | pst |
[upi] | Ulead PhotoImpact | upi |
[upe4] | Ulead Texture (images) | pe4 |
[face] | Usenix FaceServer | fac face |
[rle] | Utah raster image | rle urt |
[v] | VIPS Image | v |
[vit] | VITec | vit |
[wrl] | VRML2 | wrl |
[vfx] | Venta Fax | vfx |
[vif] | Verity | vif |
[vicar] | Vicar | vic vicar img |
[vid] | Vidcom 64 | vid |
[vda] | Video Display Adapter | vda |
[vista] | Vista | vst |
[vivid] | Vivid Ray-Tracer | img |
[vort] | Vort | pix |
[vob] | Vue d'esprit | vob |
[wad] | WAD (Half life) | wad |
[iwc] | WaveL | iwc |  | Windows only, Plugin required
[rla] | Wavefront Raster file | rla rlb rpf |
[wbc] | WebShots (images) | wb1 wbc wbp wbz |
[jig2] | Weekly Puzzle | jig |
[ypc] | Whypic | ypc |  | Windows only, Plugin required
[fxs] | WinFAX | fxs fxo wfx fxr fxd fxm |
[winm] | WinMIPS | pic |
[wmf] | Windows & Aldus Metafile | wmf |  | Windows only
[ani] | Windows Animated Cursor | ani |
[bmp] | Windows Bitmap | bmp rle vga rl4 rl8 sys | (1) 4 & 8 bits |
[clp] | Windows Clipboard | clp |
[cur] | Windows Cursor | cur |
[dib] | Windows DIB | dib |
[emf] | Windows Enhanced Metafile | emf |  | Windows only
[ico] | Windows Icon | ico |
[wzl] | Winzle Puzzle | wzl |
[wbmp] | Wireless Bitmap (level 0) | wbmp wbm wap |
[wpg] | Word Perfect Graphics (images) | wpg |
[wfx] | Worldport Fax | wfx |
[xwd] | X Windows System dump | xwd x11 |
[xbm] | X11 Bitmap | xbm bm |
[xpm] | X11 Pixmap | xpm pm |
[p7] | XV Visual Schnauzer | p7 |
[xar] | Xara (images) | xar |
[xif] | Xerox DIFF | xif |
[xim] | Ximage | xim |
[smp] | Xionics SMP | smp |
[uyvy] | YUV 16Bits | yuv qtl uyvy |
[uyvyi] | YUV 16Bits Interleaved | yuv qtl uyvy |
[yuv411] | YUV 4:1:1 | yuv qtl |
[yuv422] | YUV 4:2:2 | yuv qtl |
[yuv444] | YUV 4:4:4 | yuv qtl |
[zxhob] | ZX Spectrum Hobetta | $s $c !s |
[zxsna] | ZX Spectrum Snapshot | sna |
[zxscr] | ZX Spectrum standard screen | scr |
[zzrough] | ZZ Rough | rgh |
[dta] | Zeiss BIVAS | dta |
[zmf] | Zoner Callisto Metafile (preview) | zmf |
[zbr] | Zoner Zebra Metafile (preview) | zbr |
[dcx] | Zsoft Multi-page Paintbrush | dcx |
[pcx] | Zsoft Publisher's Paintbrush | pcx pcc dcx | (1) |
[bif] | byLight | bif |

Kompression
(1)= | RLE
(2)= | LZW
(3)= | LZW + Prediction


XnView - Kontakt

Kontakt

Ihre Fragen, Hinweise, Anmerkungen und Anregungen zu XnView sind - vorzugsweise auf Englisch oder Französisch - gerne willkommen. Das Externer Link XnView-Forum (ebenfalls in Englisch und Französisch) ist ideal für Fragen, denn dort finden Sie bereits zahlreiche Fragen und Antworten zu XnView und Ihr Anliegen kann vom Entwickler und auch zahlreichen Benutzern gelesen und beantwortet werden.

Web: | Externer Link http://www.xnview.com
Download: | Externer Link http://perso.wanadoo.fr/pierre.g/xnview/de_download.html
Forum: | Externer Link http://forum.xnview.com
E-Mail: | Mailadresse webmaster@xnview.com


XnView - Dankeschön

Dankeschön!

An XnView haben zahlreiche Personen mitgearbeitet, bei denen ich mich herzlich bedanke!

Besonderer Dank:

Igor Alikin, Volker Wiens, Mohammad Deeb, Helmut Müller, Hans Olav Haugan, Sören Gerlach

Übersetzer von XnView:

Deutsch | Helmut Müller, Axel C. Burgbacher, Stephan Grossklass
Italienisch: | Armando R. La Mura, Alexandro F.Proietti
Russisch: | Alexander Gorbylev, Igor Alikin
Spanisch: | Jorge A. Montes Pérez
Schwedisch: | Olof Törnqvist, Mårten Mellberg
Estonisch: | Ahti Kaskpeit
Holländisch: | Theo Eering, Michiel Oosterhagen
Tschechisch: | Petr Bohdan
Portugiesisch (Brasil): | Paulo Neto
Portugiesisch: | António Eduardo Marques
Ungarisch: | Jozsef Herczeg
Dänisch: | Allan Bergmann Jensen
Polnisch: | Sergiusz Klimkiewicz, Tomasz Fiszer
Griechisch: | Symeon Charalabides
Bulgarisch: | Denis Ivajlov
Slovakisch: | Peter Cipov, Lucas Sivak
Japanisch: | Yong Wei, Motomatsu Nobuhiro
Slovenisch: | Grega Fajdiga
Byelorussisch: | Alexander Gorbylev
Arabisch: | Mohammad Deeb
Ukrainisch: | Taras Domansky
Chinesisch-Vereinfacht: | Roy Yao, Alexander Yang
Chinesisch-Traditionell: | Frank Liu, Alexander Yang
Rumänisch: | Ioan Russu
Koreanisch: | Kim Wooyoung
Katalanisch: | Jesús Corrius
Finnisch: | Jouni Paulus, Markus Kemppainen
Norwegisch: | Lasse Drageset, Lillian Solum
Galizisch: | Fernando Coello
Hebräisch: | Eitan Gilboa
Thailändisch: | Thanachai Wachiraworakam
Kroatisch: | Josip Sinkovic
Afrikaan: | Samuel Murray
Lithauisch: | Linas Grinius
Türkisch: | Ibrahim Kutluay
Serbisch: | Nik Vukovljak
Vietnamesisch: | Ton, Quang Toai & Vo, Khanh Kim Van
Malaysisch: | Ooi Ghee Tiong
Baskisch: | Axier Lopez
Isländisch: | Svanur Pálsson
Litauisch: | Aldis Priednieks, Aldis Putelis

Grafiker:

Lionel Gischler, David Marchevet, Dominique Clément, Milan Pavuk, Lim Chee Aun, Robert Pix, Olivier Parisot, Cristian Vlad, Sasha Rio

Beiträge im XnView-Forum:

Haukur Kristófer Bragason, Claude Charries, Denilson Figueiredo de Sá, Marco Gomes, Tibor Kozma, Helmut Müller, Chris Thompson

Beta-Tester:

Olivier Musset, Claude Charries, Roland Kletzing, Benoît Mirada, Jerome Quintard, Laurent Tourard, Marco Gomes

Autoren der Online-Hilfe:

Claude Charries, Helmut Müller

Übersetzer der Online-Hilfe:

Englisch: | Jonathan Huckle
Französisch: | Erwan Humbert
Polnisch: | £ukasz Jakubowski
Deutsch: | Helmut Müller

Beispiel-Fotos in der Online-Hilfe:

Dias dos Reis

Und alle anderen...


XnView - Tastenkombinationen

Browser-Modus
Funktion | Tastenkürzel
Online-Hilfe anzeigen | F1
Browser schließen | Strg+W
Markierte Datei(en) drucken | Strg+P
XnView beenden | Strg+Q
Datei(en) in Zwischenablage kopieren | Strg+C
Dateiname(n) in Zwischenablage kopieren | Strg+Umschalt+C
Bild aus Zwischenablage importieren | Strg+V
Dateien in anderes Verzeichnis kopieren | Alt+C
Datei(en) in anderes Verzeichnis verschieben | Alt+M
Datei(en) löschen | Del
Datei umbenennen | F2
Beschreibung für Datei eingeben | Strg+D
Datei-Eigenschaften | Strg+E
Ansicht aktualisieren | Umschalt+R
Ansicht aktualisieren schnell | Strg+R
Aktualisierung stoppen | Esc
Bild(er) öffnen | Strg+O
Bild(er) als Hex-Code öffnen | Strg+H
Dia-Show | Strg+L
Mehrfaches konvertieren | Strg+U
Webseite erstellen | Strg+G
Mehrfaches konvertieren | Strg+N

Bildansicht-Modus
Funktion | Tastenkürzel
Online-Hilfe anzeigen | F1
Vorheriges Bild anzeigen | BILD-AUF
Nächstes Bild anzeigen | BILD-AB
Erstes Bild anzeigen | Pos1
Letztes Bild anzeigen | Ende
Vorherigen Frame anzeigen | UMSCHALT+BILD AUF
Nächsten Frame anzeigen | UMSCHALT+BILD AB
Bild scrollen | Pfeiltasten
Öffnen | Strg+O
Als Hex-Code öffnen | Strg+H
Browser | Strg+B
Erneut öffnen; | Strg+R
Schließen | Strg+W
Speichern | Strg+S
Drucken | Strg+P
Beenden | Strg+Q
Rückgängig | Strg+Z
Ausschneiden | Strg+X
Kopieren | Strg+C
Freistellen | Strg+Y
Aus Zwischenablage importieren | Strg+V
Alles markieren | Strg+A
Kopieren nach | Alt+C
Verschieben nach | Alt+M
Entfernen | Del
Umbenennen | F2
Beschreiben | Strg+D
Eigenschaften | Strg+E
Größe ändern | Umschalt+S
Ganzer Bildschirm | Strg+F
Zoom + | +
Zoom - | -
Maske anzeigen | M
Symbolleiste | Strg+Umschalt+T
Statuszeile | Strg+Umschalt+S
Farbinformation anzeigen | Strg+Umschalt+I
Dia-Show | Strg+L
Mehrfaches konvertieren | Strg+U
Bildfolge konvertieren | Strg+N

Tipp:

Die im Modus "Bildansicht" aufgeführten Tastenkombinationen zum Navigieren zwischen Bildern und dem Zoomen können Sie auch in der Dia-Show und dem Vollbildmodus verwenden.


XnView - Hinweise zu HTML-Image-Maps

Hinweise zu HTML-Image-Maps

Mit Image-Maps können Sie auf Webseiten Bildern anzeigen, in denen anklickbare Bereiche, sogenannte "Hot spots" mit Links zu anderen Dokumenten definiert sind. Image-Maps sind einfach zu erstellen und anzuwenden und haben in bestimmten Situationen Vorteile gegenüber Tabellen und Webseiten mit Frames. Bei der Erstellung von Image-Maps müssen Sie bestimmte Punkte beachten, damit diese korrekt funktionieren.

So erstellen Sie Image-Maps, die korrekt funktionieren:
  • Das für Image-Map zu verwendende Bild speichern Sie im GIF-, PNG- oder BMP-Format. Stellen Sie unbedingt sicher, dass Sie das Bild mit 256 Farben abspeichern. Sonst funktioniert das Bild nicht als Image-Map und wird nur wie jedes andere Bild auch, angezeigt. (Das BMP-Format sollte aufgrund der Dateigröße vermieden werden oder nur bei kleinen Bildern verwendet werden.)
  • Die Bilddatei muss in der Farbpalette genau 16 Farben enthalten, auch wenn das Bild mit einer größeren Farbanzahl abgespeichert wird.
  • Beachten Sie bitte, dass speziell ältere Webbrowser, wie zum Beispiel alle Netscape Browser bis zur Version 4.7, nicht das PNG-Format unterstützen.
  • Sie können auch animierte GIFs für Image-Maps verwendet werden.


XnView und der Total Commander

Nachfolgend finden Sie eine Beschreibung, wie XnView in Total Commander als Dateibetrachter eingestellt wird.

Der sehr gute Dateibetrachter Externer Link Total Commander unterstützt XnView als hmuAdd-On. Sie können im Total Commander XnView als Dateibetrachter angeben und fortan Ihre Bilder vom Total Commander aus in XnView anzeigen lassen. Sie müssen dazu lediglich im Total Commander das Programm XnView als Betrachter für Grafikdateien angeben.

So konfigurieren Sie im Total Commander Version 6.0 XnView als externen Dateibetrachter:

  1. Starten Sie den Total Commander
  2. Öffnen Sie über den Menüpunkt Optionen [image] Konfigurieren... den Dialog Konfigurieren.
  3. Wählen Sie im Dialog Konfigurieren die Kategorie Operation [image] Viewer/Editor.
  4. Wählen Sie die Schaltfläche Internen Viewer konfigurieren. Der Dialog Lister konfigurieren wird geöffnet.
  5. Aktivieren Sie das Kontrollkästchen Benutze IrfanView/XnView für andere Grafiken als BMP.
  6. Geben Sie in dem Eingabefeld Pfad den Programmpfad von XnView an. Typischerweise ist dieser C:\Programme\XnView\xnview.exe
    Total Commander, Dialog "Lister konfigurieren"
  7. Bestätigen Sie Ihre Angaben mit der Schaltfläche OK.

Fortan können Sie mit der Funktionstaste F3 die Grafikdateien im Lister anzeigen.

Hinweise:
  • Die Bildformate *.BMP, *.WMF und *.ICO (32x32 Pixel, 16 und 256 Farben) können direkt vom internen Dateibetrachter des Total Commanders angezeigt werden. Für diese Formate brauchen Sie XnView nicht als externen Dateibetrachter angeben.
  • XnView arbeitet mit Total Commander 32 Bit für Windows 9x®, Windows NT 4.0® Windows 2000® und ME®
  • Unter Windows 3.1® mit Win32S arbeitet XnView jetzt mit Total Commander 16 Bit zusammen. Es werden derzeit jedoch nur Bilder im JPG-Format angezeigt. Die Anzeige von Bilder im GIF- oder PNG-Format ist in Planung.
  • Bei animierten GIF-Dateien kann aufgrund technischer Einschränkungen nur ein Frame angezeigt werden.